Garmin Express 7.1.3

 

Great news. The problem with 7.1.0, 7.1.1, and 7.1.2 is fixed. My Garmin fleet 670 now is seen by Garmin Express for map and software updates. Six days ago, I contacted Garmin by email with the problem and sent them my GarminDevice.xml file plus my Garmin Express log files. This may have prompted today's release of GE 7.1.3 which doesn't have published Release Notes yet.

When the 7.1.x series came out, multiple devices weren't seen by Garmin Express even though computers saw the device and even Garmin's POI Loader saw and worked with the devices. A later update from 7.1.0 fixed the problem for all the devices except the fleet 670 as far as I know.

In any case, all is well for now with my fleet 670 happy be seen by GE!

Cool as a cucumber. cool

Got it

No issues.

Phil

--
Phil in Mentor, Ohio -- Garmin Nuvi 1450

Just downloaded on my Windows 10 laptop

and everything went smoothly. Seems to work just fine.

--
Nuvi 2598 LMT Nuvi 3597 LMT

works for me

Glad it fixed CraigW's problem.

--
Metricman Nuvi 660, GTM-20 Traffic Receiver Nuvi 3597 GTM-60 Traffic Receiver Williamsburg, VA

Nice

Glad to hear they solved your problem!

--
Garmin DS55 with Traffic

Thanks

Thanks for the information-downloaded no problems.

Garmin Express v7.1.3

Download slow but okay.

--
The Home of BLUMARU HOUNDS

Downloaded and installed.

Downloaded and installed.

Thanks

Downloading it now...

lol

I think that was just you. I have had all 4 of my units on there at one time and express saw them all. I can't remember when express let me down other than the app not wanting to install. I think your 670 caused the issue. Its not an automotive unit its a fleet thingy...lol

--
DriveSmart 65 - We do not live in Igloo's and do not all ride to work on snow mobiles.

Thanks for the update

Hope everything is working well for everyone now.

Thanks

I do have the same and today you save all of us. Thanks

Garmin Express 7.1.3.0!!

mcginkleschmidt wrote:

Downloaded and installed.

Same here. Thank you

Thank You

Update done, no problems

GPS not seen

i have aa dezl 770, a nuvi 52, and a dezl 560, before GE 7.1.1. they all were seen and used to update them all the time, when GE 7.1.1 was installed everything worked fine EXCEPT the dezl 770 was no longer seen. it still showed for poi loader and showed on the computer but would not show or update on GE. with 7.1.2 it was seen again and could update, have nott tried GE 7.1.3 to see if it still works or not.

Thanks for the info

Thanks for the info

--
NickJr Nuvi 3597LMT

Thanks.

Got it installed with no issues

--
Garmin Nuvi 2450

Thank You

Updated from 7.0.2 to 7.1.3 without any issues. Only took a few seconds...

--
Nüvi 2595LMT

Thanks

installing now. smile

Downloading

Thank you

Updated

Thanks.

Thanks for the info.

Thanks for the info.

Excellent news!

Excellent news!

No problems

Did the update just before doing the map update, no problems so far

--
Nuvi2797LMT (2) Nuvi260,Ford Sync3 Navigation. Captain Cook was a Yorkshire man too.

Installed. It was fast.

Installed. It was fast.

Thanks for the heads up

Gotta have the latest

Did my update

then did my map update. No issues.

--
Nuvi 2460LMT.

Update to Garmin Express 7.1.3

darrell1949 wrote:

i have aa dezl 770, a nuvi 52, and a dezl 560, before GE 7.1.1. they all were seen and used to update them all the time, when GE 7.1.1 was installed everything worked fine EXCEPT the dezl 770 was no longer seen. it still showed for poi loader and showed on the computer but would not show or update on GE. with 7.1.2 it was seen again and could update, have nott tried GE 7.1.3 to see if it still works or not.

Based on CraigW's experience, if you update Garmin Express to version 7.1.3, that should solve the problem not seeing both the Dezl 560 and 770.

dobs108 smile

7.1.2

dobs108 wrote:

Based on CraigW's experience, if you update Garmin Express to version 7.1.3, that should solve the problem not seeing both the Dezl 560 and 770.

dobs108 smile

7.1.2 solved the problem for all the devices that weren't seen with 7.1.0 and 7.1.1 with the exception of the fleet 670 that had to wait for 7.1.3 as far as I know.

thanks

Yes it works fine again all is well in my cars again, well still have to drive with all the distracted people who are not even trying to be careful drivers.

Update To Garmin Express 7.1.3

Updated from 7.1.0 to 7.1.3. No issues before or after with my new Garmin Drivesmart 55. Took a few minutes though, not just a few seconds as some have reported. Probably due to limitations on my end - still using an older Win 7 machine.

--
Garmin Nuvi 760, Drivesmart 55; Retired Nuvi 765T ><> Dave <>< "He is no fool, who gives up what he cannot keep, to gain what he cannot lose." - Jim Elliot

thanks

thanks

Thanks for the info.

Thanks for the info.

--
an94

Thank you

Thank you