Garmin OpenStreetMap -Custom POI

 

I can not get my Custom POI to isplay on the above mentioned map.

Is there a setting I have to change in my nuvi 2689 or a specific folder where I have to place the OSMap ?

Well ...

I'm slightly confused. What isn't showing, custom POIs or the map? One won't affect the other. The OSM map would normally be placed in a folder named Map. Note Map not Maps. There are other options on some devices.

Custom POIs would normally be in the POI folder.

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

OSM -Custom POIs

The OSM is installed on a SD-Card
Folder =Garmin, Sub Folder=Map,file=gmapsupp(Disc Image File)
Verification:
Nuvi 2689:
Settings:
Map & Vehicle - My Maps =OSM is listed
Proximity Alerts - Alerts- Custom POIs

Nuvi 2689
Where To- Catergory - Custom POIs - All Categories
Verification:
"i" Tab shows Map with Icon, and gives relative information.

Route: OSM (routable map)
From point a to point b, the custom Icons that are bypassed are not shown.

( A check) Route: North America NT 2019.2
From point a to point b, the Custom Icons that are bypassed are shown.

The problem seems to be with the OSMap.

Question:
If you are going to rename the gmapsupp(Disc Image File) should the identifying name be after the original name (ie. gmapsupp_Canada) or can it be before
(ie. Canada_gmapsupp) or can not be remamed.

Thanks

yep ...

You can rename your map any way you want within reason, your nuvi won't mind what you call it and if it's showing in myMaps it's installed correctly.

Not sure why POIS show on one map and not the other?

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

Custom POIs Icon

On navigating in one direction of a divided highway, Custom POIs Icons appear on both sides of the divided highway (North America NT 2019.2 Map).
When traveling in the opposite direction, some of the Custom POI Icons adjacent to my travel lane did not appear even though they appeared when traveling in the other direction.

I scrolled through different map levels, but the icons did not appear.

I am wondering if the North America NT 2019.2 Map has dead areas that can not display icons)