new & interesting places for your GPS

Garmin 1450 doesn't work after update

 

I installed the new update, now my Garmin doesn't recognize my city or zipcode. What to do?

Welcome

First off, welcome to The Factory

The issue that first comes to mind to me when I see cities and ZIPs not recognized is the map installation.

On your 1450, go to your Map Info page (which may be Tools/Settings/Map/MapInfo). Tell us what you see there. There should be a map (currently City Navigator 2013.20) and it should be checked. If it's there but unchecked, just check it and you should be good to go. If nothing is there, you map update failed and you may need to reinstall it. One other possibility is that you installed only a portion of the map your unit is entitled to and you chose to exclude the region that includes your city--and if true, a repeat map update is what's needed.

Note that your nuvi series is storage-limited:

http://www.poi-factory.com/node/34375

but recently Garmin has allowed for map updates to be installed to SD cards to obtain the largest map you're entitled to receive. If this is the issue, reinstall the new map but install it to a SD card (that you'll need to buy):

https://support.garmin.com/support/searchSupport/case.faces?...

One last thought, although it's not my first choice when I hear of unrecognized cities, is to do a hard reset to your device:

http://www.poi-factory.com/node/26136

Please report back with your results and if you need more help.

Garmin nuvi 1450

Tools/settings/map/map details = Normal. Don't see SD card slot.

SD Slot

Looking at your 1450.....as you would if you were using it. The SD slot is on the left side edge upper portion. It's a MICRO SD slot, not a larger one.

As shown in this graphic.

http://tinyurl.com/9uhcu7c

Found SD slot, thanks.

Found SD slot, thanks. When I go to tools/settings, map/map details, I don't see a map. There are three settings and NORMAL is checked. Is that what you meant?

I think that's not it

dandvs wrote:

Found SD slot, thanks. When I go to tools/settings, map/map details, I don't see a map. There are three settings and NORMAL is checked. Is that what you meant?

I don't have a 1450 but that doesn't sound right. Check p 41 of your Owners Manual:

http://static.garmincdn.com/pumac/nuvi_1100_1200_1300_1400_O...

for Map Info. You want the Map Info page. Tell us what you see there. And if you see City Navigator listed but it's not checked, check it and this should let you find cities, etc. If you don't see Map Info on the Map page, you may need to scroll down to see that option.

map info - CN North America

map info - CN North America NT 2013.20 is CHECKED. Nothing else under map info.

OK

dandvs wrote:

map info - CN North America NT 2013.20 is CHECKED. Nothing else under map info.

OK, can you tell us your city name and zip so we can do a search on our Garmins to see if it's an issue with your device and map or if it's a problem for everyone?

Can you search for other cities and zips with success on your nuvi after updating the map?

looking for Denton, Texas.

looking for Denton, Texas. Can't find any cities in TX, but tried Missouri and North Dakota and found cities and address.

Once again, I'm worried about your map file

dandvs wrote:

looking for Denton, Texas. Can't find any cities in TX, but tried Missouri and North Dakota and found cities and address.

Especially since the nuvi 1450 is a storage-limited device which is entitled to map updates of the whole USA/Canada (but not Mexico), I'm worried that when you updated to 2013.20, you inadvertently selected a map update option that excluded the state of Texas.

Overlooking the issue of not being able to search for Texas cities and zips, can your 1450 create routes for you; i.e., if you're now in Texas and have your Texas home set as a favorite and you drive a few miles from home, is your nuvi able to create a route from your current location to Home? If you get an error saying that routing is not possible, it means that Texas is not included in your currently installed map. (If you nuvi can route you home but can not search for cities in TX, then something else very odd is going on and we'll need others to pipe in with their thoughts.)

If no one else has a better solution, I'd proceed as follows:

If this were occurring to my nuvi, I'd buy a 4 or 8 GB SD card, install it to the nuvi, connect the nuvi/SD to my computer, then log into myGarmin, tab over to MyMaps, then select reinstall 2013.20. When a warning pops up telling me that the 1450 has insufficient space to install all of the USA/Canada, I'd make sure I select the SD installation option. This link will show you what the pop-up will look like:

https://support.garmin.com/support/searchSupport/case.faces?...

If you alternately choose "View alternative install options", be sure that the selection you make includes Texas.

Good luck--and once again, report back with your results.

looking for Denton, Texas.

dandvs wrote:

looking for Denton, Texas. Can't find any cities in TX, but tried Missouri and North Dakota and found cities and address.

Hi.

No problem finding Denton TX on my 1450 LMT It lists other cities in TX too.

I have 2013.20 maps

Allan

got SD card and finally GPS

got SD card and finally GPS is working. Took 3 tries at downloading update, but finally got it done.
Thanks for your help, really appreciate it!

Congrats!

dandvs wrote:

got SD card and finally GPS is working. Took 3 tries at downloading update, but finally got it done.
Thanks for your help, really appreciate it!

Great job. Well done.

.

This thread proves how great poi members are. smile

destination and gas price

talking about 1450 ,I have 2 question and I wonder if anyone does know the answer.

1): when I enter a new adress my 1450 alway give me 2 destination for me to choose, and they are always the same, why does it show me 2 instead of 1 like my c550 does.?

2) the 1450 that I have yes it show me the gas station that are avaiable, but does not show me the gas price ,on what Garmin Unit the actualy gas price is avail?

Same thing

CraigW wrote:
dandvs wrote:

got SD card and finally GPS is working. Took 3 tries at downloading update, but finally got it done.
Thanks for your help, really appreciate it!

Great job. Well done.

I had a similar issue, with an SD card in... The problem was that there was no room left on the SD card. A simple erase resolved the issue.

sponsored links



Navigation



User login

Leave this blank! This field helps block spambots.

poi factory



Who's online

There are currently 19 users and 42 guests online.

Online users

  • gerrydrake
  • sr_bullrider
  • MarkAtHome
  • CraigW
  • gotglasses
  • ch2410
  • Box Car
  • camerabob
  • MrSeas
  • telecomdigest2