voice english jack not recognized

 

my garmin 780 will not recognize voice jack. it is not showing up in the voice menu. have attempted to reinstall voice file but nuvi will not open files. any help greatly appreciated. i have done a reinstall but still problem not corrected.

Might work

1gochay wrote:

my garmin 780 will not recognize voice jack. it is not showing up in the voice menu. have attempted to reinstall voice file but nuvi will not open files. any help greatly appreciated. i have done a reinstall but still problem not corrected.

Mine wasn't the same problem, but if you haven't tried it the answer may be the same. I was trying to load some waypoints into my 855 with EasyGPS and got no error message of any type but the waypoints were not there. I tried it three times with the same results. Finally I did a reset, tried it again and everything was there.

--
Anytime you have a 50-50 chance of getting something right, there's a 90% probability you'll get it wrong.

i did a reset, still have

i did a reset, still have same problem.e355e

How did you try to reinstall Jack?

1gochay wrote:

my garmin 780 will not recognize voice jack. it is not showing up in the voice menu. have attempted to reinstall voice file but nuvi will not open files. any help greatly appreciated. i have done a reinstall but still problem not corrected.

If this isn't what you did, it'd be worth a try.

Delete the two jack files from your nuvi (.sum and .vpm), then run Webupdater with your 780 connected and on the final page (after checking for Webudpater updates or nuvi firmware updates), you'll be given the option to install Jack. Check Jack and run the installation. Does Jack appear now?

Regarding the reset, did you do a Hard Reset?

http://www.poi-factory.com/node/26136

nuvi 780

well thanks for the help !!!! JACK IS BACK !!!!

FOLLOWED YOUR SUGESSIONS WORKS GREAT.
this forum rocks..