TomTom POI Alert - Not Working Correctly?

 

Just curious if anyone is using these poi files with their TomTom. I have it set to alert ONLY if the POI is on the planned route, and I still get alerted if the POI is within the designated distance. I would think that the setting to alert ONLY if the POI is on the route, would force the device to alert if the POI is on the same street, no?

It is supposed unchecked for TomTom

I was told to uncheck "Warn only if POI is on route" option for TomTom.

Jeff

TomTom

What model and version are you using?

Unchecked?

Thanks,

I'll try that

I'm having a problem with my

I'm having a problem with my sounds on my TomTom 130S that's similar to your problem. I'll set a particular sound to be associated with a POI then a few day's later it will go back to the Church Bell sound. I hate that sound. Why is it doing this?

POI sounds

Are the POIs addon ones? If so, the ogg file must have the exact same filename as the ov2/bmp files.

IE:

Red_Light_Camera_us.bmp
Red_Light_Camera_us.ov2
Red_Light_Camera_us.ogg

Don't ask...

azbluefox wrote:

I'm having a problem with my sounds on my TomTom 130S that's similar to your problem. I'll set a particular sound to be associated with a POI then a few day's later it will go back to the Church Bell sound. I hate that sound. Why is it doing this?

for whom (or WHY) the 'BELL TOLLS'...! wink

ML

--
Freedom isn't free...thank you veterans! Heard about the tests to detect PANCREATIC CANCER? There aren't any! In Memoriam: #77 NYPD-SCA/Seattle Mike/Joe S./Vinny D./RTC...and God bless Donald Trump!