1390t redlight/speed alert not working

 

A couple of days ago my 1390 was correctly displying redlight warning and speed warning. Then yesterday I began to experiment with TourGuide gpx files (yes, I know they won't show the jpg or play an mp3 file). Since then neither redlight or speed alerts work. I have tried everything including a couple of hard resets and a re-load of current software - nada.
Anyone any suggestions?

Thanks in advance.

--
phlatlander

What do you mean by current software?

Have you tried just deleting and then re-downloading all the files you "experimented" with and then reload onto your garmin? Does your garmin see the poi files? My guess is your experimentation changed the names of the files and your garmin doesn't recognize them.

Rename the files

Rename the files in the folder on your PC where you keep them. Remove TourGuide from the filename. Go back to the original Redlight-Cameras and Speed-Cameras filenames. Then run POI Loader again. It will overwrite all the bad info.

The simplest way to get these proximity alert files working for red light and speed cameras is in this FAQ -

http://www.poi-factory.com/node/30728

dobs108 smile

The problem is the "TourGuide" function

TourGuide function is different in the newer Garmin units.

Take a look here to fix the problem.

http://home.comcast.net/~ghayman3/garmin.gps/pagepoi.07.htm#...

poiloader

I know that older versions of POILoader overwrites (replaces) the poi.gpi file that it creates. What one had to do was to reload EVERY poi file that one wanted.

The new POILoader allows you to "name" the .gpi file that it creates but I have not experimented with it yet.

Could you have overwritten your camera files?

deleted the files, renamed

deleted the files, renamed tried again - nada
went right onto the nuvi and deleted all .gpi files, re-loaded - nada

thanks

--
phlatlander

there is some info on

there is some info on home-comquest that I missed so I will reread that again and give it another go. Very frustrating as I have tried both csv and gpx Speed and Redlight in all cominations - nada.

Likely when I find it, it will be something simple... I hope. Thanks for the input so far.

--
phlatlander

Alert

By chance did you take the check mark out of custom pois?

Touch tools,settings and proximity points.

Note when you use TourGuide in the file name and you view the poi on gps screen.It will not show the alert information like the along the road alert or keywords do.

--
Charlie. Nuvi 265 WT and Nuvi 2597 LMT. Android Here WeGo - Offline Maps & GPS.

Where did you get the files

phlatlander wrote:

there is some info on home-comquest that I missed so I will reread that again and give it another go. Very frustrating as I have tried both csv and gpx Speed and Redlight in all cominations - nada.

Likely when I find it, it will be something simple... I hope. Thanks for the input so far.

Where did you get the files from because unless I missed something, poi-factory only has them as csv files.

If you load them with no mp3/wav or bmp files you should at least get 1 or 2 tones.

--
Nuvi 2460LMT.

pwohlrab: I made the gpx

pwohlrab: I made the gpx files as I have made many pois before and I used data from gps-data.
The plot thickens. I reloaded the redlight and speed files again and we went for a drive. A couple of times a warning sound occurred, a longer higher tone than I am used to. On the home way we stopped at a red camera intersection. We were proceeding westbound and the camera is on the nw (southbound) corner away from us. After about 20 seconds the same warning tone occurred???
The garmin was behaving normally so I wonder if I have somehow managed to change some undocumented value. My next step will be to download a new map as I have a 1390T. Thanks for all the answers. Any more hints?

--
phlatlander

Gary Hayman is very clear

cameotabby wrote:

TourGuide function is different in the newer Garmin units.

Take a look here to fix the problem.

http://home.comcast.net/~ghayman3/garmin.gps/pagepoi.07.htm#tourguide

You are right. Gary Hayman is very clear.

dobs108 smile

Thanks cameotabby I did read

Thanks cameotabby
I did read page 7 carefully, followed all the instructions and still nada.
I am beginning to suspect a hardware fault so I have contacted Garmin. If there is a resolution I will pass it on here.

Cheers from the wet Canadian flatlands

--
phlatlander

Silent sound files?

As part of your TourGuide installation, did you use any silent .wav files? If so, are they still in the folder on your PC where the red light and speed camera files are kept? A proximity alert could actually be happening, but silently.

dobs108 smile

You may be right dobs108

You may be right dobs108 although I keep files in separate directories.

1350T not displaying redlight warning or tone, problem SOLVED!!! Actions taken:
- hard reset
- delete ALL .gpi, gpx files from Garmin
- load only an older redlight file that had worked in the past
- speed warning worked in the simulator mode YES!!!
I tested this file both auto and manual Poiloader modes.
After carefully reloading all files, maybe 20 all told, it turns out that .wav named the same as .csv or .gpx files were not processing correctly and for whatever reason this turned off the speed/distance warnings???
I am now quite sure TourGuide.gpx files do nothing on a 1350T. Hope someone can get one working.
Thanks to all the input.

--
phlatlander

Why not use the red light

Why not use the red light and camera files as is (in csv) from this site. They are accurate and work as is when you install them.

--
Nuvi 2460LMT.

I did use the

I did use the redlight/camera as is (csv) and these files were stored in their own directory. Another directory (called dining) contains restaurant information; gpx, csv, bmp and wav files. It appears the wave files are the problem. I have repeatedly changed and loaded the wav files and same result; redlight/camera audio AND VISUAL alerts stop working.

Both Poiloader and SOX reside in the same directory.

--
phlatlander