Issue with Videos not displaying in Text Messages since 14

 

Since 14 Wife's 8+ in Text Messages.....
Some Senders show videos, and some do not....
In the Sender 'info' page, the ones who have VIDEO Highlight show videos in Text Messages... Those senders 'info' page with VIDEO NOT HIGHLIGHTED ...... DO NOT show videos in text messages....

This has happened since 14... 13.x never did this....

I would like to change it so ALL SENDERS who send videos via text message shows up in the text message...

But I can't determine how to do this....

Has anyone found the work around to do this?

Thank You!

--
A 2689LMT in both our cars that we love... and a Nuvi 660 with Lifetime Maps that we have had literally forever.... And a 2011 Ford Escape with Nav System that is totally ignored!

PS... My 6 with 12.4.8 DOES

PS... My 6 with 12.4.8 DOES NOT DO THIS....
And my info page does not have VIDEO Highlighted... So when I send a text to Wife with video attached.... She gets the TEXT, but not the video!!
Though in Message Main Page it says there is an attachment in my message, but when message is selected only text message is seen, not text and Video!!!

??????

--
A 2689LMT in both our cars that we love... and a Nuvi 660 with Lifetime Maps that we have had literally forever.... And a 2011 Ford Escape with Nav System that is totally ignored!

What OS

are you talking about???

--
Nuvi 350 long gone, Nuvi 855LMT, Nuvi 2797LMT, DriveSmart 50 LMT-HD, 3790LMT now my daughters. Using Windows 10. DashCam A108C with GPS.

14

14 on iPhone

--
A 2689LMT in both our cars that we love... and a Nuvi 660 with Lifetime Maps that we have had literally forever.... And a 2011 Ford Escape with Nav System that is totally ignored!