Garmin Drive Assist thinks rest stops are me crashing...

 

Got a nice new garmin drive assist. I have the Rest Areas combined poi-factory file and have an alert to sound 2 miles out for me to get into the right lane if I decide I need a break. However, every time the alert chimes, my garmin thinks that I've suffered an "event" and the dash cam footage automatically saves.

Now, i've hit some hard bumps, and I know that can cause the video recording to save itself, but this happens almost every time I pass a rest area. I say almost because I took a road trip last week, and there was one or two rest areas this did not happen at. Everywhere around where I usually travel though it does happen.

Any one else having this issue?

new one on me!

Now I've heard everything!

dobs108 surprised

Ditto

dobs108 wrote:

Now I've heard everything!

dobs108 surprised

My only thought is to try changing the rest area alert tone to something less 'crashy' and see if that reduces or eliminates your camera's action. This may especially be worth trying if other custom POIs with alerts are loaded to the GPS which do not trigger an event.

That's what I was thinking...

CraigW wrote:
dobs108 wrote:

Now I've heard everything!

dobs108 surprised

My only thought is to try changing the rest area alert tone to something less 'crashy' and see if that reduces or eliminates your camera's action. This may especially be worth trying if other custom POIs with alerts are loaded to the GPS which do not trigger an event.

I have a Tarzan file (it's the 1937 Johnny Weismuller one) of him Screaming.... (I have it as a ring tone in my phone and you can hear it all over the building when it goes off, so if you want it, I'll convert it to a .wav for you and you can change your tone!

--
Never argue with a pig. It makes you look foolish and it anoys the hell out of the pig!

alert sound

CraigW wrote:

My only thought is to try changing the rest area alert tone to something less 'crashy'

Is it the "toilet flushing" alert sound?

dobs108 razz

WuLabsWuTecH wrote: Got a

WuLabsWuTecH wrote:

Got a nice new garmin drive assist. I have the Rest Areas combined poi-factory file and have an alert to sound 2 miles out for me to get into the right lane if I decide I need a break. However, every time the alert chimes, my garmin thinks that I've suffered an "event" and the dash cam footage automatically saves.

Now, i've hit some hard bumps, and I know that can cause the video recording to save itself, but this happens almost every time I pass a rest area. I say almost because I took a road trip last week, and there was one or two rest areas this did not happen at. Everywhere around where I usually travel though it does happen.

Any one else having this issue?

Based on your post."However, every time the alert chimes".It sounds like you are using the standard defult alert or what I call the bong alert. Try using a voice alert and see if that makes a difference. See http://www.poi-factory.com/node/25730 or https://www.youtube.com/watch?v=dsJTUmvb6_o for instructions .You will need wav and sox.exe per the FAQ. Under sounds select one of the wav files http://www.poi-factory.com/node/6643

--
Charlie. Nuvi 265 WT and Nuvi 2597 LMT. Android Here WeGo - Offline Maps & GPS.

if it makes a different i'm

if it makes a different i'm using a custom alert sound

Another file?

WuLabsWuTecH wrote:

if it makes a different i'm using a custom alert sound

Have you tried, as suggested above, trying another audio file?

Also, do you have other custom alerts for other POIs that work but don't crash? ...or is the Rest Area alert your only custom audio alert?