Garmin vehicle was flying!

 

This weekend my 2599 exhibited a strange behavior.

Rather than showing my vehicle traveling a street, it depicted the vehicle as floating to the right (about 40')of the road as tho it was flying.

After a off/on cycle, it behaved normally.

Just wondering how prevalent this is?

--
“It’s their world. We’re just living in it.”

Flying ?

e_piph_a_ny wrote:

This weekend my 2599 exhibited a strange behavior.

Rather than showing my vehicle traveling a street, it depicted the vehicle as floating to the right (about 40')of the road as tho it was flying.

After a off/on cycle, it behaved normally.

Just wondering how prevalent this is?

Wow... I'[ve never seen such a thing on any of my units.

Maybe they merged their aircraft units with the car unit by mistake !

Probably ...

.... An errant GPS reading.

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

I have. There's an area

I have. There's an area where the satellite must get a little funky because it puts me crossing a river and back where there is no bridge.

--
. 2 Garmin DriveSmart 61 LMT-S, Nuvi 2689, 2 Nuvi 2460, Zumo 550, Zumo 450, Uniden R3 radar detector with GPS built in, includes RLC info. Uconnect 430N Garmin based, built into my Jeep. .

With my 3597

With my 3597 I had ~0.2 mile shift in position that lasted my full 20mi commute to work.
Mark

I have seen it

I saw it a couple times. Once when there was a parallel road and I made a left onto the closest one it put me on the wrong one. The other time was going across a new bridge that just opened, it showed me in the water off the right side of the bridge.

--
d

Happens

When you're on a NEW street, road which is not mapped on the Garmin yet.

I have driven cross country on a nice highway, but it was not on the Garmin map yet.

--
Nuvi 350 long gone, Nuvi 855LMT, Nuvi 2797LMT, DriveSmart 50 LMT-HD, 3790LMT now my daughters. Using Windows 10. DashCam A108C with GPS.

Or

It could be the GPS jamming problem. grin

--
Mary, Nuvi 2450, Garmin Viago, Honda Navigation, Nuvi 750 (gave to son)

often

soberbyker wrote:

I have. There's an area where the satellite must get a little funky because it puts me crossing a river and back where there is no bridge.

I have a screenshot of this

http://i184.photobucket.com/albums/x101/soberbyker/20120308_...,

I traveled this area a lot during a particular week and I have the trip log on screen, it was interesting seeing the blue line everywhere but the road in that area.

--
. 2 Garmin DriveSmart 61 LMT-S, Nuvi 2689, 2 Nuvi 2460, Zumo 550, Zumo 450, Uniden R3 radar detector with GPS built in, includes RLC info. Uconnect 430N Garmin based, built into my Jeep. .

Flying?

My 3597 will show such if it get over heated. It will also show me traveling backwards. Has happened more than once on these hot sunny days in the NC mountains. Best get it off the dashboard fast!!

Heat doesn't bother my 2555

Heat doesn't bother my 2555 and it sits in the Florida sun all day. Heat could be the issue, it is a computer, and it should be easy enough to test it. The car AC should be able to cool it quickly. I also noticed that mine will get confused sometimes when I load new POI files. I usually reboot after loading the new files.

--
d

Could Be

a combination of map error and GPS accuracy. Usually, the "Snap To" feature in most automotive GPSr's will compensate for this but not in every case.

It Used To Happen Regularly . . .

. . . on my old 755t whenever I pulled up an existing Saved Route following a map update. Rebooting didn't clear it. Had to do a factory reset, which also forced re-importing the routes from backup, but everything worked as expected after that.

...

I've seen similar behavior on my 855, although not recently. There may be a bug with the algorithm which snaps the recorded position points onto a nearby road.

Clear view?

e_piph_a_ny wrote:

Rather than showing my vehicle traveling a street, it depicted the vehicle as floating to the right (about 40')of the road as tho it was flying.

Did you have an unobstructed view of the sky?

A few years ago, traveling through the redwoods in northern California, my Garmin got a good look at the satellites every mile or so. According to the display, we sped along, far from the the road at 300+ miles an hour and something like 400 feet below sea level.

--
Garmin Drivesmart 61, Nuvi 52, Nuvi 1390

Follow up

Melaqueman wrote:

When you're on a NEW street, road which is not mapped on the Garmin yet.

I have driven cross country on a nice highway, but it was not on the Garmin map yet.

I was on a well traveled 4 lane street. Hardly new.

Bob.Sedona wrote:

Did you have an unobstructed view of the sky?

A few years ago, traveling through the redwoods in northern California, my Garmin got a good look at the satellites every mile or so. According to the display, we sped along, far from the the road at 300+ miles an hour and something like 400 feet below sea level.

It was a clear blue sky.

--
“It’s their world. We’re just living in it.”

I've seen that before as

I've seen that before as well.

--
Garmin DriveLuxe 51 LTM-S

I've had that happen to me

I've had that happen to me as well.

Saw that happen once 3 or so

Saw that happen once 3 or so years ago on my 660.... Icon showed it was off to right of all paths, by a bit... (I'm guessing 100' based on the scale being displayed, don't know for sure) Furthermore, as I zoomed in and out of the screen with + -, the distance the icon was from route did increase and decrease, but stayed parallel to the route.....

After 15 min watch to see what would happen, at a gas stop, we power cycled the 660, and the odd behavior never returned...

--
A 2689LMT in both our cars that we love... and a Nuvi 660 with Lifetime Maps that we have had literally forever.... And a 2011 Ford Escape with Nav System that is totally ignored!

Just mentioned this post to

Just mentioned this post to Wife.... She reminded me it happened in Heart of San Francisco business area, where satellite reception was bad.... and when we got to expressway leading to airport, it cleared itself..... This was with the 660. At the time we were occasionally received the "Lost Satellite Reception" verbal message.... so that may have something to do with it!

So I stand corrected!!!!

--
A 2689LMT in both our cars that we love... and a Nuvi 660 with Lifetime Maps that we have had literally forever.... And a 2011 Ford Escape with Nav System that is totally ignored!

I've had that happen

A couple of times in the past, I have had it show me as traveling alongside the road I was on. It corrected itself without me doing anything to the GPS.

--
It is impossible to rightly govern a nation without God and the Bible. ----George Washington

have you seen the flying

have you seen the flying cars in BACK TO THE FUTURE movies?

have seen that previously.

have seen that previously. Also similar to when the roads are modified and don't have the updated maps to the new set as it hasn't been submitted.

Have had similar experience

e_piph_a_ny wrote:

This weekend my 2599 exhibited a strange behavior.

Rather than showing my vehicle traveling a street, it depicted the vehicle as floating to the right (about 40')of the road as tho it was flying.

After a off/on cycle, it behaved normally.

Just wondering how prevalent this is?

I have had the unit do something similar when on an access road or another parallel road condition. It usually figures it out after a minute or two and corrects itself. I've never had to reboot.

yup

pilothaz wrote:

have seen that previously. Also similar to when the roads are modified and don't have the updated maps to the new set as it hasn't been submitted.

I've run into this on my Zumo 550 that hadn't had an update for a couple cycles, an interchange was completely redone, looked nothing like I was seeing in real time on the GPS, next time through, after updating, I was back on the map.

--
. 2 Garmin DriveSmart 61 LMT-S, Nuvi 2689, 2 Nuvi 2460, Zumo 550, Zumo 450, Uniden R3 radar detector with GPS built in, includes RLC info. Uconnect 430N Garmin based, built into my Jeep. .

.

Brumpyb wrote:

I have had the unit do something similar when on an access road or another parallel road condition. It usually figures it out after a minute or two and corrects itself. I've never had to reboot.

Did you check out the screenshot I posted earlier? This is a little more than floating off to the side for a few seconds. I think this was the GPS signal not finding the unit for a little bit, in the same spot numerous times, something about that area..

http://i184.photobucket.com/albums/x101/soberbyker/20120308_...

--
. 2 Garmin DriveSmart 61 LMT-S, Nuvi 2689, 2 Nuvi 2460, Zumo 550, Zumo 450, Uniden R3 radar detector with GPS built in, includes RLC info. Uconnect 430N Garmin based, built into my Jeep. .

Yep ...

... I refer you to my post above, #3 in the thread smile

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

uh huh...

e_piph_a_ny wrote:

This weekend my 2599 exhibited a strange behavior.

Maybe it's Livin' on reds, vitamin C, and cocaine shock

--
Never argue with a pig. It makes you look foolish and it anoys the hell out of the pig!

Happens occasionally

Due to the snap to road thing I've had several garmin units occasionally show my vehicle slightly off from the current road, especially if there is a parallel road next to the road I'm on or if the road has been moved or changed.

Prime example is driving on I-95 in New Jersey, sometimes the Garmin will snap the vehicle to the Bus/Truck lane when I'm in the Car Only lane or vise versa. When it happens I get a constant "recalculating" and constant trying to navigate me to the other highway.

Since the first occurrence

Since the first occurrence, it mis-behaves every few weeks.

Odd, never had this happen with older nuvi's, 660 and 2460 LMT

--
“It’s their world. We’re just living in it.”

Floating car

On one of my trips (just before I updated my maps) I went over a bridge
and it showed great. On my back a new bridge was opened next to the old one. As it was not on the old map, it showed me on the water next to the old bridge.

--
Don't sweat the petty things and don't pet the sweaty things!

It happened to me once but

It happened to me once but never happened again. I thought it was very strange.

On mine, every time I update

On mine, every time I update the map, my routes no longer show via roads, just a straight line from origin to destination. Works good if you were flying, but not so much going by roads. I have to save off my routes and reload them every time.

Well ...

.... After a map update this can be necessary, depending on the waypoints involved. In any case its worth recalculating routes after a map update so that new roads etc can be taken account of.

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20