problem (can't get signal / updating firmware)

 

i have nuvi 200. the problem i'm having is i can't get a satelite signal and i keep gettin a screen saying up dating firmware. after the update it still doesn't get a signal. i have the 3.60ver does anyone have a solution to this problem?

You probably just need to

You probably just need to get a better signal either by going outside or if already outside ..move to an area with a wide open sky.

--
Nuvi 1350LMT, Nuvi 350, Nuvi 260, Garmin GPS III, Basecamp, Garmin Topo

Satellite Reception

Do you have the antenna open?

Nuvi 200 doesn't have flip antenna.

ralphy1 wrote:

Do you have the antenna open?

?

jeffries5 wrote:

...i keep gettin a screen saying up dating firmware. after the update it still doesn't get a signal.

Are you saying it's going through a firmware update at every boot...it should compare the version that's loaded with the version no. of GUPDATE.GCD (if present). If they're the same, it shouldn't re-apply it.

Assuming that's what you are saying, you could delete GUPDATE.GCD and re-run WebUpdater.

--
------------------------ Phil Hornby, Stockport, England ----------------------               http://GeePeeEx.com - Garmin POI Creation made easy           »      

Did you back up your entire

Did you back up your entire Nuvi? I'm betting not... Hopefully you'll get it back to working order soon and when you do, it's highly recommended to back up your Nuvi's entire internal flash drive to a folder on your computer. Many before you have been burned with a firmware update and resolved their problems by restoring an earlier instance of their firmware from backups. Be sure to copy the hidden file, too.