Another Smartlink Traffic Question

 

Have a Garmin 3590LMT with a Samsung G4 and I am no longer receiving any traffic information on the GPS. With Bluetooth disabled I see the message "searching for signal" and checking the traffic provider in Settings it is Here (which I believe is correct). With Bluetooth enabled, I still do not receive any traffic info. The message says no traffic provider but checking the settings it does show Smartlink as the provider.And yes I did pay for the Software smile

Any suggestions?

Try This:

If you can see traffic information when you run the smartlink app on your Samsung G4 but not on your 3590, try re pairing the devices. If that doesn't help, a call to Garmin tech support may be required.

A similar issue was discussed in this thread:
http://www.poi-factory.com/node/43543

GAJohn wrote: Have a Garmin

GAJohn wrote:

Have a Garmin 3590LMT with a Samsung G4 and I am no longer receiving any traffic information on the GPS. With Bluetooth disabled I see the message "searching for signal" and checking the traffic provider in Settings it is Here (which I believe is correct). With Bluetooth enabled, I still do not receive any traffic info. The message says no traffic provider but checking the settings it does show Smartlink as the provider.And yes I did pay for the Software smile

Any suggestions?

Do you see any traffic in SmartLink Phone app? If you don't see any traffic in Smartlink app on your phone or it is showing you to subscribe info then there is an issue with the app.

--
Iphone XR, Drivesmart 61,Nuvicam, Nuvi3597

Thanks

Thanks fot the reply. The devices are paired and I was just trying to avoid the "informative" cal to Garmin support smile

GAJohn wrote:Have a Garmin

GAJohn wrote:

Have a Garmin 3590LMT with a Samsung G4 and I am no longer receiving any traffic information on the GPS. With Bluetooth disabled I see the message "searching for signal" and checking the traffic provider in Settings it is Here (which I believe is correct). With Bluetooth enabled, I still do not receive any traffic info. The message says no traffic provider but checking the settings it does show Smartlink as the provider.And yes I did pay for the Software smile

Any suggestions?

Are you able to see any traffic listed in the "Live Traffic" section in the Smartlink app on your Samsung G4?

If not and the My Account section in Smartlink shows that your subscribed to "Live Traffic" then check that the "location" setting on your phone is active, check that your connected to either WiFi or your cellular data service. Smartlink won't populate (at least in my experience) the traffic data if it doesn't have an active location and cannot obtain the traffic from the internet/cellular data connection. Other options, remove the paring with the Garmin GPS from both the GPS and the phone, then re-pair the devices.

You might not have a signal

You might not have a signal at your present location.

Thanks

Thanks for all the help and suggestions. Have no clue why, but it has "magically" fixed itself.

It's the

GREMLINS I tell ya.

--
Never argue with a pig. It makes you look foolish and it anoys the hell out of the pig!