Problems with some poi files

 

I have a Nuvi 1450, and was using a poi combo of Red light-McDonalds-Dunkin. Everything worked great!

About a week ago, I deleted the earlier poi file, then downloaded new McD-Dunkin-Red Light-and Speed Cams.

Now two unusual things happen..when I look for a Dunkin or McDonalds, it finds them but there is no GO on the left, and even hitting 'more info' just gives the street address, and no way to head there. Plus I constantly get "12 Mile speed zone ahead" flag across the map, and I'm in Bergen County, NJ--no one has gone 12 MPH in years!

I've deleted the new and reloaded the old Poi file, but wonder what the problem could be...any help would be appreciated!

Number

You cannot use a number in the file name. Unless it is a speed zone file.

--
Frank DriveSmart55 37.322760, -79.511267

Why not?

Create three separate files? One for the red light cams, one for the speed cams, and one for the restaurants? This way, you will be able to figure out which one is causing the problem.

--
It is impossible to rightly govern a nation without God and the Bible. ----George Washington

The faq

quick fix!

Thanks!

I removed the numeric date in the files, then loaded the 3 shops separately from the Speed & Red Lite cams..all seems perfect.

Thanks again!

Yup. Got hit by numbers in the file again.

garminhp wrote:

Thanks!

I removed the numeric date in the files, then loaded the 3 shops separately from the Speed & Red Lite cams..all seems perfect.

Thanks again!

--
Nuvi 2460LMT.