Nuvi 760

 

I just started having a problem with my 760. After awhile it begins to stop giving directions voice directions or warnings about Red Light cameras. It doesn't completely stop, but becomes intermittent. If I stop routing and reenter the destination, it will begin working again.

It has latest maps and software from Garmin.

Any ideas?

Give Garmin Support a Call

If it's intermittent, it might be a loose connection, bad solder joint, or something like that. Give Garmin a call. Once you get through, they're usually quite helpful, though with a 760 I'd guess you're probably out of warranty.

.

You may want to try a hard reset. A lot of the time it can cure what ails. And, it's a quick thing to do as well!

--
nüvi 3790T | nüvi 775T | Those who make peaceful revolution impossible, will make violent revolution inevitable ~ JFK

.

Hard reset procedure is here:
http://www.poi-factory.com/node/26136

--
nuvi 760, nuvi 765T, nuvi 855, nuvi 3790LMT, nuvi 3490LMT - SoCal area

My 780

sometimes does this too. It seems to forget it has a voice. A hard reset has worked. Sometimes I just have to reset it to use Emily and that restores it too.

No Pun intended

I wish mine had that problem, give me a good excuse to go buy the 3790T. I need the excuse, momma won't let me buy it otherwise...lol
Juggernaut wants one too
Good luck mblanc01

--
2 DriveSmart 65's - We do not live in Igloo's and do not all ride to work on snow mobiles.

It's nice, but...

Speed2 wrote:

I wish mine had that problem, give me a good excuse to go buy the 3790T. I need the excuse, momma won't let me buy it otherwise...lol
Juggernaut wants one too

I'm a die-hard, and my 775 still works well.

The 3790 is pretty, I'll admit. I'll get one when I want to drop a spare $460+tax for the 3790LMT at Costco. Until then, I'm good!

--
nüvi 3790T | nüvi 775T | Those who make peaceful revolution impossible, will make violent revolution inevitable ~ JFK

Thanks People

I'll give the Hard reset a try.

The hard reset worked for me

The hard reset worked for me a year ago on my 780, so let us know how it goes.

Nuvi 760

Have had my 760 from the git-go for 3 yrs now and it has always worked fine for the most part. I'd try the hard reset mentioned and/or restore from a prior backup that you hopefully have made. Other than that, I'm sure many people here could supply some critical files if needed off of theirs. Also do not be afraid to talk to Garmin as they are very often charitable in these situations.

--
nuvi' 2450

.

The 'losing it's voice' thing was a software bug - I'll lay odds that you aren't running 4.80 or 4.90 ( irecommend 4.80) update your voices as well.

And for the OP: The likelihood of a cold solder joint being the source of your problem is extremely low - the Hard Reset can be your best friend (extract and save your waypoints and tracks before you do this).

The 760/780 were the last of the best of the Nuvis.

--
Currently have: SP3, GPSMAP 276c, Nuvi 760T, Nuvi 3790LMT, Zumo 660T

hard reset

It's your best friend when you're sitting at an unfamiliar airport and your 760 is fritzing on you.