765T Media Player / Proximity Alert Conflict

 

I haven't been able to figure this one out and would appreciate any suggestions.

Proximity Alerts for Custom POI's play properly when the Media Player is not being used.

However, when the Media Player is being used, Garmin generated announcemnts (such as directions) play properly but the proximity alerts for the Custom POI's don't play at all. What does happen is that at the point the alert should play, Media Player advances to the next mp3 in the playlist. I do get the visual display of the proximity alert, but no sound... other than skipping to the next mp3 file.

So far, I have tried the following:

Using the SD Card in a 750 (worked normally)
Using a different SD card in the 765T (same lack of announcements)
Trying both settings under tone (I believe the options are One Tone & Contentious Tone. Not looking at the unit so I may have the exact wording wrong.)
Uninstalling & reloading custom poi's and sounds. (same lack of announcements)

Anyone have any ideas???

765T

have had the same issues, reported it to garmin, over a month ago, i havent seen it do it since the last fw update so maybe it is fixed!!

--
Everyday is a GREAT day :)

Yes

boots wrote:

Anyone have any ideas???

If your alerts are mp3 files, this is a well known problem, which Garmin has evidently chosen to ignore since there is a workaround. The workaround is to convert your custom alerts to wav files, or use the default sounds. You will also need to add the SOX fie to the same folder in which POI Loader resides.

--
Nuvi 660 -- and not upgrading it or maps until Garmin fixes long-standing bugs/problems, and get maps to where they are much more current, AND corrected on a more timely basis when advised of mistakes.

SOX fie???

bentbiker wrote:
boots wrote:

Anyone have any ideas???

If your alerts are mp3 files, this is a well known problem, which Garmin has evidently chosen to ignore since there is a workaround. The workaround is to convert your custom alerts to wav files, or use the default sounds. You will also need to add the SOX fie to the same folder in which POI Loader resides.

My alerts are .wav files. The music being played by the Media Player is .mp3.

What is this "SOX fie"? Is this something required for the 765T that is not required for the 750?

Thanks for the responses.

765T

werskine wrote:

have had the same issues, reported it to garmin, over a month ago, i havent seen it do it since the last fw update so maybe it is fixed!!

Just brought the unit in and checked. I am running the latest update and still have the problem.

Thanks.

.

boots wrote:

What is this "SOX fie"? Is this something required for the 765T that is not required for the 750?

It is my understanding that SOX is required for use of wav custom alerts on all Garmins except, perhaps, if you are using a Mac to load. See: http://www.poi-factory.com/node/16728

--
Nuvi 660 -- and not upgrading it or maps until Garmin fixes long-standing bugs/problems, and get maps to where they are much more current, AND corrected on a more timely basis when advised of mistakes.