Nuvi 6xx series 4.50 firmware question...

 

Hi All,

Can anyone tell me if Garmin addressed the "skipping .mp3" issue with their latest (v4.50) update?

I'm using .wav files for my sounds and would like to know if those using .mp3 files are still experiencing the .mp3 skipping, when alerts trigger, on their units.

Thanks for your time.

Regards,

Tailspin

Nüvi 670
Mac User

--
Sullivan's Law: Murphy was an optimist!

I just updated my 660 to the

I just updated my 660 to the 4.50 firmwire a few days ago.
Today?? Was out doing the EPA emissions thingy and had the tunes playing (mp3's)
No problems while driving but I did get skippage when I had to hunt for a new EPA station.(The one I went had just closed the month before)...

General driving? Its seems fine.
Actively hunting, defining a POI? Skippage.

--
Nuvi 350 Born Oct 07 - Nuvi 660 Unit #2 (re)Born Sept 08 - Nuvi 360(Gift to 'the chick' yet maintained by myself) Born July 08

Was this the Illinois EPA file?

dood wrote:

No problems while driving but I did get skippage when I had to hunt for a new EPA station.(The one I went had just closed the month before)...

Which EPA file was this? In Illinois? And which station was closed?

The one I discoverd closed

The one I discoverd closed was the ELGIN station.
I had mapped to it using a custom POI.

I had taken the 02 formula there in March.
Figured it would still be there...Bzzzt.
So I hit the one in Schaumburg on Landmeir.

Really? I should have checked the list of stations in the notification. But I took it for granted it would still be there. The Elgin station was 'delisted'.

Also..when I got home, I updated my MFBA POI to reflect that its gone.

As an aside.. and and to be a bit OT..
I have a custom POI that I made for my car club that includes our local dragstrips, hangouts and am slowly including car shows. I even have a nice lil club emblem for the map.
http://www.doodnet.com/images/mfbapoi4.bmp
Sample POI
http://www.doodnet.com/images/nuvi660speed.jpg
Latest 660 splash screen for my birds
http://www.doodnet.com/images/nuvi660splash2.jpg
grin

--
Nuvi 350 Born Oct 07 - Nuvi 660 Unit #2 (re)Born Sept 08 - Nuvi 360(Gift to 'the chick' yet maintained by myself) Born July 08

mp3 skipping

I too get skipping when an alert sounds along with a loud "click". I'm using the 4.5 version.

--
augie billitier I2,c330,660

MP3 Skipping

The mp3 player skipping problem when an mp3 audio alert plays has been there for the past several firware releases.

That's why some of us have converted our audio alerts to wav format. Its a work-around for the problem. That's what I've done.

It has been reported to Garmin, but so far, no firmware fix.

--
Tampa, FL - Garmin nüvi 660 (Software Ver 4.90), 2019.30 CN NA NT maps | Magellan Meridian Gold

Re: MP3 Skipping and using .wav files instead...

Gary A wrote:

The mp3 player skipping problem when an mp3 audio alert plays has been there for the past several firware releases.

That's why some of us have converted our audio alerts to wav format. Its a work-around for the problem. That's what I've done.

It has been reported to Garmin, but so far, no firmware fix.

Hi Gary A,

Just want to pass on this tidbit, for anyone who wants to convert their .mp3 files to .wav files. When converting, in order for them to play correctly, you must choose "mono" and not "stereo" when encoding them.

Regards,

Tailspin

Nüvi 670
Mac User

--
Sullivan's Law: Murphy was an optimist!

Yup

Yup, that's what I did and the alerts play just fine.

--
Tampa, FL - Garmin nüvi 660 (Software Ver 4.90), 2019.30 CN NA NT maps | Magellan Meridian Gold