Loaded POI files Can't find

 

I recently downloaded a Walmart.csv file from this site. When I use my POI Loader (Garmin), I can't see the heading "Walmart" in my POI files in my 350. Many months ago I used the POI Loader to load a few POI files to my Garmin 350 and they loaded OK. I have the file in "Garmin POI" folder under Garmin.

Got me a litle confused, but

Got me a litle confused, but here is some advice

if you have a poi already loaded in the 350, and then upload another, it will overwrite it. The default name will be poi.gpi. So each time you upload, it will overwrite. There are ways to overcome this, there are tons of threads on how to do this.

Also, when you say "I can't see the heading "Walmart" in my POI files in my 350.", do you mean in windows explorer or in "Custom POIs" in the nuvi menu?

--
Charley - Nuvi 350 - Bel STI Driver - Cobra 29 w/ wilson 1000 - AIM: asianfire -

I have that same file and

I have that same file and walmart is not spelled out just WM.I went back to the download site to double check for title and it stills shows WM or Sams for title.You can go back and make that change if you want walmart spelled out in that column.
Just go to your computer file and click on the top of column c and that should highlight that column.Go to edit then replace type in under find WM and type in under replace Walmart and save it.Redownload to the GPS.

--
Charlie. Nuvi 265 WT and Nuvi 2597 LMT. Android Here WeGo - Offline Maps & GPS.

OK. I found out that I had

OK. I found out that I had two folders, one named "Garmin" and the other named "Garmin POI". Moved all files to the "Garmin" folder and it worked OK. Why?

See this thread

See these threads http://www.poi-factory.com/garmin-csv-file-format and http://www.poi-factory.com/node/10999 . It sounds like your main folder is Garmin POI and sub folder is Garmin .If correct you have to put the csv file in the sub folder to work.

--
Charlie. Nuvi 265 WT and Nuvi 2597 LMT. Android Here WeGo - Offline Maps & GPS.

POI Location

zeke1312 wrote:

Moved all files to the "Garmin" folder and it worked OK. Why?

Because we are all slaves to the machine !!! wink

The unit is pre-programmed to look for the POIs in a certain place (file). You gotta put them THERE, not just any old place you decide. mrgreen

--
Magellan Maestro 4250// MIO C310X