Adding a saved location to a route DS 50

 

I've downloaded the user manual, followed the directions in the manual as well as the directions in the GPS itself but am not getting anywhere.
In a current created route I'm finding it impossible to add a saved location and add it somewhere in a route. Anyone else experience that too? Could it be the software update I had to install before I could update to the 2010.10 map.
No, I did not backup before the 2010.10, maybe my bad.
No problem doing it in any other Garmin I own or have owned.

--
Nuvi 350 long gone, Nuvi 855LMT, Nuvi 2797LMT, DriveSmart 50 LMT-HD, 3790LMT now my daughters. Using Windows 10. DashCam A108C with GPS.

Well ...

I assume you mean the 2020.10 map?

To add a saved location go to Apps, select the route then tap a point already in the route, you should then see an add icon appear, tap that and you get various options including saved places.

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

2020.10

You're right, my boo boo.
Ok, I select "Apps", next " Trip planner " select a route.
Next I select a point where I want to add another waypoint. Click a waypoint and I get 2 icons, one is a wrench, the other is a delete icon. Click the wrench and it opens up to the map with my route shown. Only the - and + and a return arrow on the map.
Absolutely no "Add" icon.

These are basically the same directions I followed from the manual as well as the instructions from within the GPS with the same results.

--
Nuvi 350 long gone, Nuvi 855LMT, Nuvi 2797LMT, DriveSmart 50 LMT-HD, 3790LMT now my daughters. Using Windows 10. DashCam A108C with GPS.

Strange

I get a wrench and an up/down arrow so I can move the point. To the left of that is the add icon. If it's a shaping point all I get is the delete icon and to the left the add icon. The only time I don't get the add icon is if I select the end of the route

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

Thanks sussamb

I'll have to try that, rearrange everything back from shaping points. Strange though that that could/might cause this.

--
Nuvi 350 long gone, Nuvi 855LMT, Nuvi 2797LMT, DriveSmart 50 LMT-HD, 3790LMT now my daughters. Using Windows 10. DashCam A108C with GPS.

Well ...

Like I said, the only time I don't get the add icon is if I tap the end point.

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

Muchas gracias

You da man sussamb, having changed to shaping points did not allow adding any waypoints,!!!

--
Nuvi 350 long gone, Nuvi 855LMT, Nuvi 2797LMT, DriveSmart 50 LMT-HD, 3790LMT now my daughters. Using Windows 10. DashCam A108C with GPS.

Well ...

Glad it's resolved but not sure why you were having issues with shaping points, as I still get the add option with them smile

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20

Adding

Having played around with it some more. Clicking on a waypoint that has been changed to a shaping point will not give me the (+) sign. The waypoint before adding another cannot be a shaping point, at least not with my DS 50 LMT-HD GPS. The HD wouldn't make a difference, would it ???
Thanks again for your helpful advice. Now at least regardless how, I'll be able to accomplish adding extra waypoints.

--
Nuvi 350 long gone, Nuvi 855LMT, Nuvi 2797LMT, DriveSmart 50 LMT-HD, 3790LMT now my daughters. Using Windows 10. DashCam A108C with GPS.

Hmmm...

No idea, but as you say at least you can now do it smile

--
Where there's a will ... there's a way ... DriveSmart50LMT-D, Nuvi 2508LMT-D, 1490LMT, 1310, Montana 650T, Etrex 20