HD Icon

 

I have downloaded the HD.bmp,and added it to my poi folder.why does the bmp icon show on my garmin550.

?

Because you loaded it?

Call me silly, but if you included it in the files, it will load to the GPS.

Go figure.

--
nüvi 3790T | nüvi 775T | Those who make peaceful revolution impossible, will make violent revolution inevitable ~ JFK

What?

You loaded it so it will show up for every HD location on your map. This depends on where the location is from the road and zoom level.

--
Nuvi 2460LMT.

OR

Did you mean why doesn't it show up?

--
Mary, Nuvi 2450, Garmin Viago, Honda Navigation, Nuvi 750 (gave to son)

Your probably right

mgarledge wrote:

Did you mean why doesn't it show up?

H-D Dealers.gpx
HD.bmp

Superstroke57: Try renaming it to H-D Dealers.bmp
It has to have the same file name, but leave the extension alone.

--
DriveSmart 65 - We do not live in Igloo's and do not all ride to work on snow mobiles.

hd bmp

Thanks
All the dealerships have loaded but know icons.

HD.bmp

Yes I thought I had re-posted my mistake.

H-D bmp

Thanks
So in order for me to see ny icons for the Harley dealerships I will either need to zoom in or zoom out.I went outside and brought up the French lick harley and when I zoomed out all I got was the flag showing where it was located. No Harley symbol.

>

Superstroke57 wrote:

Thanks
So in order for me to see ny icons for the Harley dealerships I will either need to zoom in or zoom out.I went outside and brought up the French lick harley and when I zoomed out all I got was the flag showing where it was located. No Harley symbol.

Do you have them looking like i Posted?
You need those files looking alike.
H-D Dealers.gpx
HD.bmp
The above won't work. Rename the bmp file to H-D Dealers.bmp

--
DriveSmart 65 - We do not live in Igloo's and do not all ride to work on snow mobiles.

H-D bmp

I loaded the H-D .gpx, H-D.bmp,H-D.mp3 all in the same folder then run the poi loader and still no H-D icons.I have zoomed in and out and the only end point is a flag no Harley bmp.

H-D

Ok
Thanks I will try that.I appreciate the help.

H-D bmp

Hello
I changed the HD.bmp file to H-D Dealers.bmp.Still no H-D icons.At least I have the .gpx files/ maps. When I turn on my Garmin it tells me that the maps can`t be unlocked.What a day.

>

Superstroke57 wrote:

I loaded the H-D .gpx, H-D.bmp,H-D.mp3 all in the same folder then run the poi loader and still no H-D icons.I have zoomed in and out and the only end point is a flag no Harley bmp.

Lets back up here. I'm getting confused. We are talking about the Harley Davidson Dealers for US & Canada files?
If so, the file is named "H-D Dealers.gpx". Don't rename it.
The next file you will need is a Harley bmp file, find one and rename it. Name it H-D Dealers.bmp
Put them in the same folder using poi loader. MAKE sure they are spelled correctly. This has to work, its something you are not doing right.

--
DriveSmart 65 - We do not live in Igloo's and do not all ride to work on snow mobiles.

?

Are you loading the POI's with Garmin's POI Loader, or just putting them in a folder?

--
nüvi 3790T | nüvi 775T | Those who make peaceful revolution impossible, will make violent revolution inevitable ~ JFK

H-D

Yes all my files are in the right format but it still will not show the Harley locations with the Harley bitmap.

hmm

Speed2 wrote:

Lets back up here.

Double extensions?

--
Illiterate? Write for free help.

Looks like it

Box Car wrote:
Speed2 wrote:

Lets back up here.

Double extensions?

to make sure there are not double extensions, read
http://www.poi-factory.com/node/30393

H-D icons

Everything I have downloaded,The H-D.bmp, the gpx and the mp3 all play out of the folder I have, but these files will not play the harley davidson ahead mp3 or place the .bmp icons on the 550 face.If all of these work in the folder then when I run the poi loader these 3 files should run on my 550 zumo.

Assuming that...

Superstroke57 wrote:

Everything I have downloaded,The H-D.bmp, the gpx and the mp3 all play out of the folder I have, but these files will not play the harley davidson ahead mp3 or place the .bmp icons on the 550 face.If all of these work in the folder then when I run the poi loader these 3 files should run on my 550 zumo.

Assuming that you do not have double extensions,
and,
assuming that you have sox.exe version 14 0 1 (unzipped, of course) (see http://www.poi-factory.com/images/csv/sox-14-0-1.zip) in the folder that contains "POI Loader.exe",

then,

To view custom POIs, touch Where To? > Extras > Custom POIs, and
To turn on or off Custom POIs, touch Wrench > Proximity Points > Proximity Alerts.

.

Note the the Zumo 550 does not require SOX.exe. It has an MP3 player.

.

Superstroke57 wrote:

Everything I have downloaded,The H-D.bmp, the gpx and the mp3 all play out of the folder I have, but these files will not play the harley davidson ahead mp3 or place the .bmp icons on the 550 face.If all of these work in the folder then when I run the poi loader these 3 files should run on my 550 zumo.

Did you TRIPLE check the file extensions?
Did you SET an alert for the POI file when you loaded it?
Are you zoomed in closer than 0.3 miles on the map when view the POI?

H-D Icons/H-D.bmp/H-D

Superstroke57 wrote:

Everything I have downloaded,The H-D.bmp, the gpx and the mp3 all play out of the folder I have, but these files will not play the harley davidson ahead mp3 or place the .bmp icons on the 550 face.If all of these work in the folder then when I run the poi loader these 3 files should run on my 550 zumo.

H-D

I have no double ext.If you go to the poi Harley Davidson .I downloaded everything that was posted the .gpx,the bmp,and the mp3all from the poi factory just as the downloads suggested.I put all three in a folder and the gpx loaded I now have a red alert but no sound and no Harley icons.

Simple question

Are all three files the SAME NAME?
Mine are H-D Dealers.bmp, H-D Dealers.mp3 and H-D Dealers.gpx

You don't load the .gpx file, you run POILoader, pointing to the folder where your 3 files are saved on your computer.

--
Zumo 550 & Zumo 665 My alarm clock is sunshine on chrome.

H-D

Thanks everyone,I will use my phone and a map.

.

Superstroke57 wrote:

Thanks everyone,I will use my phone and a map.

We are trying to help you, but you are not answering all the questions that are being asked.

H-D icons

I realize what everyone is saying and I have tried all the ways there is.If you go to the poi factory.Click on the motorcycle link.Page 6 is for the H-D.gpx,then you get the link for the H-D.bmp,then you get the link for the H-D.mp3.I put them in the My POIs folder.I run the POI Loader. I get the message saying I have successfully loaded 800 H-D Dealers. Do you see any step that I am missing? These links are straight from the POI Factory.

are you taking the advice already given?

Superstroke57 wrote:

... Do you see any step that I am missing?

I don't know if you have checked the double extension issue. This is a dangerous trap that Microsoft sets up and if you are not careful then you will be burned. You have already been given a link but here are the steps:

1) open any folder in Windows.

2) Go to "tools" in the top menu, then select "folder options".

3) Click on the "View" tab.

4) In the list of Advanced Settings, If there is a check mark next to "Hide extensions for known file types" then you have very likely found the problem. And the check mark is on by default. Uncheck it, then look at your file names.

.

Superstroke57 wrote:

I realize what everyone is saying and I have tried all the ways there is.If you go to the poi factory.Click on the motorcycle link.Page 6 is for the H-D.gpx,then you get the link for the H-D.bmp,then you get the link for the H-D.mp3.I put them in the My POIs folder.I run the POI Loader. I get the message saying I have successfully loaded 800 H-D Dealers. Do you see any step that I am missing? These links are straight from the POI Factory.

Assuming that you did not change the name of any of the files that you downloaded and that they all have the exact names that you posted, you still have not answered my other questions, so I will post them again.

Did you SET an alert for the POI file when you loaded it?
Are you zoomed in closer than 0.3 miles on the map when view the POI?

>

Superstroke57 wrote:

I realize what everyone is saying and I have tried all the ways there is.If you go to the poi factory.Click on the motorcycle link.Page 6 is for the H-D.gpx,then you get the link for the H-D.bmp,then you get the link for the H-D.mp3.I put them in the My POIs folder.I run the POI Loader. I get the message saying I have successfully loaded 800 H-D Dealers. Do you see any step that I am missing? These links are straight from the POI Factory.

Couple of things here. First there are 900 entries for this file. Second, the file is not called H-D.gpx unless you renamed it? It is called H-D Dealers.gpx. There is also no bmp file called H-D.bmp unless you renamed it. I'm thinking you do not have three files with the same name. If you can see the dealerships on the unit, and there is no sound and or no icon, then the file name of the bmp and mp3 is different than the gpx file. They must be identical. If they are and you loaded them with poi loader,
then it will work. Poi loader doesn't make errors. It will even tell you if your gpx or csv file has an error. But it will not tell you that your bmp or mp3 file is invalid.

--
DriveSmart 65 - We do not live in Igloo's and do not all ride to work on snow mobiles.

the most common error

Superstroke57 wrote:

I realize what everyone is saying and I have tried all the ways there is.If you go to the poi factory.Click on the motorcycle link.Page 6 is for the H-D.gpx,then you get the link for the H-D.bmp,then you get the link for the H-D.mp3.I put them in the My POIs folder.I run the POI Loader. I get the message saying I have successfully loaded 800 H-D Dealers. Do you see any step that I am missing? These links are straight from the POI Factory.

The MOST COMMON error that people new to loading POI make is the error of Double Extensions. More than 80% of the problems are traced to this one issue and it's compounded by assumptions between the user and Windows.

By default Mr. Gates and his crew in Redmond think that you really don't need to know the type of all your files, they think just having the name is enough. Their operating system is the only thing that needs to know what type of file the name describes because any sane person wouldn't have multiple files of the same name would they?

Show or hide file name extensions

A file name extension is a set of characters added to the end of a file name that determine which program should open it. For more information, see File names and file name extensions: frequently asked questions.

Windows hides file name extensions, but you can choose to make them visible.
To show or hide file name extensions
Open the Control Panel

Display Icons rather than Categories

Click to open Folder Options.

Click the View tab, and then, under Advanced settings, do one of the following:

To show file name extensions, clear the Hide extensions for known file types check box, and then click OK.

To hide file name extensions, select the Hide extensions for known file types check box, and then click OK.

--
Illiterate? Write for free help.

Superstroke57

Dunno why I did this. I know this file works, there are enough people in here using it. So the problem is the person behind the unit. I just loaded this file on my 3790. Zoomed in and low and behold there's the icon. Here's what I did, and you need to do the same. I made a folder called "Harley Davidson Dealers" In that folder i put "Harley Dealers.bmp"
and "H-D Dealers.gpx" no quotes btw. Then I renamed the bmp file to H-D Dealers.bmp. I didn't do the mp3 cause i need to convert it to wave for my unit, but that's not relevant here.
I then opened poi loader and pointed it to the directory called Harley Davidson Dealers, hit next and i noticed it has alerts, continued and let it finish. Then i safely removed my usb device. Fired it up and like i said it works just fine. Doesn't matter what the folder is called that you make but it does matter what those files inside look like. Try just like i did and lets see what you get.

--
DriveSmart 65 - We do not live in Igloo's and do not all ride to work on snow mobiles.

H-D Icons

I had to open up my control panel to get to the hide extensions.I still don`t have the Harley logo at the dealerships and I will need to get close to the store to listen for the mp3 to play.I did Tuesday and I got an alert but it was not the mp3 I received a red alert banner on the header of my zumo.I really do appreciate the help.
Thanks

>

Superstroke57 wrote:

I had to open up my control panel to get to the hide extensions.I still don`t have the Harley logo at the dealerships and I will need to get close to the store to listen for the mp3 to play.I did Tuesday and I got an alert but it was not the mp3 I received a red alert banner on the header of my zumo.I really do appreciate the help.
Thanks

Read what we are asking you to do. Your not doing that. Go through Box Car's suggestion, the double check with my post below his. You do not need to go on a trip to check the file out.

--
DriveSmart 65 - We do not live in Igloo's and do not all ride to work on snow mobiles.