POI Factory Outages 9/26/2011

 

POI Factory was offline for a while today due to a network outage at our hosting company. The outage started around 9 am eastern and lasted approximately two hours.

EDIT: A second outage started around 1:45 pm eastern and lasted approximately 1.75 hours.

Sorry for the troubles.

Jonathan (aka JM)

The network provider should be the one apologizing...

grin

Thanks for everything... I was about to do a traceroute to see where things were dying... didn't have to. smile

--
*Keith* MacBook Pro *wifi iPad(2012) w/BadElf GPS & iPhone6 + Navigon*

No problem

You guys are still the best out there Jonathan/MaryAnn.

--
Nuvi 2595LMT

Had Me trying

Had me tring things with my comp thinking it was a internet explore problem at first.

--
johnm405 660 & MSS&T

1and1

It took me a little while to sort out the troubles too.

POI Factory has been using 1and1 (hosting company) since the start back in 2006. Outages have been few and far between, so I first suspected my computer or local network connection.

It appears the outage affected all of 1and1's dedicated servers, worldwide. They have over 70,000 servers, so a lot of web sites were involved.

JM

You never...

miss the water 'til the well runs dry...WOW, what a scare! Thanks for being there...!!

--
"Backward, turn backward, oh time in your flight, make me a child again, just for tonight."

Thanks to JM

It is a credit to JM that he was immediate on his posting on the outage.

Thanks JM

Was wondering if it was going to be a long day.
Thank you for all you do for POI Factory.

--
Garmin Nuvi 765T, Garmin Drive 60LM

Thanks

We appreciated your efforts and dedication to this site.

Exactly

jmkthird wrote:

miss the water 'til the well runs dry...WOW, what a scare! Thanks for being there...!!

I knew it wasn't my local connection or computer. I was starting to believe it might be the server/website was forever gone. If that would ever happen I would miss it like no other.

was there another disruption

was there another disruption around 11:30ish AM PST? This site didn't respond at all.

Second outage

A second outage started at about 1:45 pm eastern.

There's a posting from 1and1 on their facebook page that describes the outages: http://www.facebook.com/1and1

Sorry again for the troubles.

JM

server

Thought it was your server, as all other web sites I frequent were working. Glad it's back up!!!

--
Garmin Nuvi 885T

It was....

JM wrote:

A second outage started at about 1:45 pm eastern.

There's a posting from 1and1 on their facebook page that describes the outages: http://www.facebook.com/1and1

Sorry again for the troubles.

JM

beyond your controll...not to worry!

--
"Backward, turn backward, oh time in your flight, make me a child again, just for tonight."

POI Factory

is like caffeine for me. First thing in the morning is coffee and poi factory. Was concern that my computer had a virus. Glad everything is up and running.

--
3790LMT; 2595LMT; 3590LMT, 60LMTHD

Thanks

Thank you for all the work maintaining the site.

no worries

no worries, it's good to go now

--
. 2 Garmin DriveSmart 61 LMT-S, Nuvi 2689, 2 Nuvi 2460, Zumo 550, Zumo 450, Uniden R3 radar detector with GPS built in, includes RLC info. Uconnect 430N Garmin based, built into my Jeep. .

missed it

Apparently I missed it, I'm usually on the site 5 or 6AM CST and again late afternoon.

--
Anytime you have a 50-50 chance of getting something right, there's a 90% probability you'll get it wrong.

I didn't get online...

yesterday, so I missed it.

--
It is impossible to rightly govern a nation without God and the Bible. ----George Washington