[SOLVED]Communicator Plugin

 

I can't install the Communicator Plugin. I get an error,"This application failed to start because the application is configured incorrectly. Reinstall the application."

I've found one other reference to this problem in search, but no resolution. Has anyone had this problem and resolved it?

I'm running XP Pro in a Virtual sandbox, but it's full working Windows installation. I'd appreciate any thoughts on this. The Garmin site is totally useless.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

Sandbox

My guess is that virtual sandbox is blocking changes to the system registry that Communicator needs to have in order to function.

I have installed the Communicator on several XP Pro computers with no problems.

.

Welcome back phranc

--
Nüvi 255WT with nüMaps Lifetime North America born on 602117815 / Nüvi 3597LMTHD born on 805972514 / I love Friday’s except when I’m on holidays ~ canuk

The sandbox has nothing to

The sandbox has nothing to do with it. I have another laptop running XP and it won't install on that either. Same error.

With out the plugin, new map updates cannot be installed on the GPS.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

Communicator Plugin

canuk wrote:

Welcome back phranc

I haven't been very far away. Thanks.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

Communicator Plugin software version 2.9.3

If your system meets the requirements listed below as to OS and browser the Communicator Plugin software version 2.9.3 should have installed correctly unless your virus protection is not allowing the needed registry updates:

"Compatible computers and Internet browsers:
IBM-compatible PCs running Windows® 7, XP or Vista operating systems with Internet Explorer 6+, Firefox 1.5+ or Chrome
Intel-based or PowerPC G4 or later Mac OS 10.4 or later with Safari 2.0+, Firefox 2.0+ or Chrome"

--
GM Built-in Navigation system - Samsung S6 Edge+ Smartphone with Garmin Viago, Google Maps & HERE Apps

OK

phranc wrote:

The sandbox has nothing to do with it. I have another laptop running XP and it won't install on that either. Same error.

With out the plugin, new map updates cannot be installed on the GPS.

What malware protection are you using on the other one?

If your system meets the requirments posted above, then it seems likely that the blocking of registry changes by anti-malware software is the culprit.

Other than that, is there any chance you are doing the install while logged in as a user with limited privileges?

I found my problem.

I found my problem. http://bit.ly/koxGGb

BTW, no malware installed. Aparently my copy of XP is so old that the Visual Basic is way out of date.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

that is good

phranc wrote:

......

BTW, no malware installed.

That may be because your anti-malware software (Virtual Sandbox on the one, ?? on the other) is working.

I run Linux. It has no

I run Linux. It has no antivirus/malware software running. The problem was in the Visual Basic software in Windows.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

Ok - different Virtual Sandbox

phranc wrote:

I run Linux. It has no antivirus/malware software running. The problem was in the Visual Basic software in Windows.

I did not catch that you were using linux, and assumed that you were using this:

http://www.brothersoft.com/virtual-sandbox-4808.html

I did catch that "The problem was in the Visual Basic software in Windows". I always keep my XP updated and incorrectly assumed that you would.

Anyway, glad you got your problem fixed. smile

Your assumption would be

Your assumption would be correct, except I had to reinstall all of the Virtual Stuff. My copy of XP is, uh, (cough, cough), an .iso of undetermined origin and doesn't seem to get some of the updates it should.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

Windows Genuine Advantage is there to help you :)

Well then your "but it's full working Windows installation” was a bit of a stretch. smile

I have never tried a non pedigree XP .iso installation, but can see where it would not pass muster very long when it comes to system updates. I would image things would start going south about the time ”Windows Genuine Advantage" offers its help.

Actually, it works just

Actually, it works just fine. Even with WGA. I haven't had any problems with it up till this point. It was a fully registered version and appears that way to MS. And it is a full working version. Just lacking the VB stuff which used to work just fine.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

FCKGW

phranc wrote:

Your assumption would be correct, except I had to reinstall all of the Virtual Stuff. My copy of XP is, uh, (cough, cough), an .iso of undetermined origin and doesn't seem to get some of the updates it should.

I assume the code begins with FCKGW?

--
Streetpilot C340 Nuvi 2595 LMT

I have no idea. I know what

I have no idea. I know what you refer to, I've never bothered to check.

This conversation is bordering on a no-no here, so I think this should probably end now.

Thanks for the help.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

Here is an update. I found

Here is an update. I found why I was having the problems with not having the VB stuff installed. Normally I have Delorme Street Atlas installed, but this time i hadn't installed it before trying to get the Garmin stuff installed.

Delorme products force install the needed VB modules before you can install the programs, so the necessary modules would have already been there.

--
Frank Nuvi 3597LMT 37.322760, -79.511267

Blast from the past

shrifty wrote:
phranc wrote:

Your assumption would be correct, except I had to reinstall all of the Virtual Stuff. My copy of XP is, uh, (cough, cough), an .iso of undetermined origin and doesn't seem to get some of the updates it should.

I assume the code begins with FCKGW?

Now THAT'S funny! I haven't heard of that activation code in quite a while. [:)]

--
GPSMAP 76CSx - nüvi 760 - nüvi 200 - GPSMAP 78S