new & interesting places for your GPS

Nuvi 765t 4.0 update, traffic problem

 

The day after I did the firmware update, my traffic indicator is either greyed out, or completely dissapears. Yesterday, in a short trip, it was green for about 5 minutes, went to grey, and then dissapeared completely! This is in areas where before 4.0 update, it had ALWAYS been green, yellow, or red, and indicated delay times. Has anyone else had this problem with the new 4.0 update?? I am not new to GPSing, I have tons of POIs, alerts, added my voice, routes, etc. Am planning a longish road trip in 6 more days and want traffic working again. Thanks, for any advise!!

I guess everyone is tired of reading the other forum "Nuvi 765 - update released". I didnt get a response. Thought I would post a fresh one.

--
Unless you are the lead sled dog, the view never changes. I is retard... every day is Saturday! I still own the StreetPilot c340, and the Garmin Nuvi 765t, but upgraded to the NO "recalculating", 3590 LMT.

What version of firmware you

What version of firmware you had before. Previous firmware 3.90 had traffic bug too. If you were still on firmware 3.60 then traffic was working fine. I had problems with the traffic icon not showing at all or turning grey with firmware 3.90. When I reverted firmware to 3.60 it got resolved. Now with new firmware 4.0, it is behaving better but it still turns grey.

--
Google Nexus 4, Nuvi 3597LMTHD,765T,1490LMT

I had 3.90

rookie8155 wrote:

What version of firmware you had before. Previous firmware 3.90 had traffic bug too. If you were still on firmware 3.60 then traffic was working fine. I had problems with the traffic icon not showing at all or turning grey with firmware 3.90. When I reverted firmware to 3.60 it got resolved. Now with new firmware 4.0, it is behaving better but it still turns grey.

I had previous version 3.90, and traffic worked fine. This morn, I reinstalled 4.0, backed up my favorites and did a hard reset. Am going on a drive through known congestion, and see what will happen. If it is still not working properly, I am going to call Garmin and hear what they have to say abou tit.

--
Unless you are the lead sled dog, the view never changes. I is retard... every day is Saturday! I still own the StreetPilot c340, and the Garmin Nuvi 765t, but upgraded to the NO "recalculating", 3590 LMT.

Speed alert???

Maybe you experts in this traffic section can answer a simple question for me. I recently updated files on my 750, mainly for sites like wallmart, rv parks, etc but no updates on traffic or stop light cameras.

Now all of a sudden I get pretty constantly Red "Speed Alert 1 MPH" messages at the top header. I really don't want these, haven't asked for them and can't believe they have any value if they are stating 1 MPH.

Any idea where it came from? Can I just turn off speed alerts?

Thanks for any comments.

Reload the POI

jbman45 wrote:

Maybe you experts in this traffic section can answer a simple question for me. I recently updated files on my 750, mainly for sites like wallmart, rv parks, etc but no updates on traffic or stop light cameras.

Now all of a sudden I get pretty constantly Red "Speed Alert 1 MPH" messages at the top header. I really don't want these, haven't asked for them and can't believe they have any value if they are stating 1 MPH.

Any idea where it came from? Can I just turn off speed alerts?

Thanks for any comments.

You have a file (or more)you load with POI Loader that has a 1 in the file name. Correct the file name and reload.

--
Freedom is not the right to do what we want, but what we ought. - A. Lincoln

Boxcar thanks

Thanks! That's probably it since I put a 1 in front of some files to bring them up first, good fix. Appreciate your insight...

sponsored links