A problem with POI loader versions 2400 and 2401

 

Is anyone else having a problem with the new loaders not taking the *.BMPs from the file? I uploaded new POIs into the C330 I have abd the *.BMPs disappeared. Backed up to loader 232 and it reloaded the files and the BMPs for each file!

--
Larry Meyer

I use the 2400 and the bmp

I use the 2400 and the bmp files load fine

--
Charley - Nuvi 350 - Bel STI Driver - Cobra 29 w/ wilson 1000 - AIM: asianfire -

A problem with POI loaders 2400 and 2401

Then I must be doing something wrong ! When I bring it up it goes right to the manual entries and never gives me a chance to accept Express. From manual I accpt all the files and when I call up the map feature it contains the default bmp for everything yet it I use the 3.2.3 version it loads the bmp file with no problem even if I use the Express or Manual mode.

--
Larry Meyer

Sorry, don't know what to

Sorry, don't know what to tell you. Obviously, you have the bmp and the csv file in the same folder as well as being named exactly (or it wouldn't have worked even in the earlier version).

Hopefully, someone can give you more advice.

--
Charley - Nuvi 350 - Bel STI Driver - Cobra 29 w/ wilson 1000 - AIM: asianfire -

Larry, let's try to step

Larry, let's try to step through what you are doing to see if we can find a problem.

You have your POI files and the associated bmp file which have the same file name before the suffix as the POI file in the same folder. ?

The bmp files are properly formatted. ? Right size, right format. ?

On POI Loader 2.4.0.1, the screen you see should be in order ... Welcome .. Find/Select Device .. Select Directory (where data files can be found) (note this is the screen which gives the choice between Manual and Express) ... then (in Manual Mode) the screens for the individual files.

Can you confirm that when you are using 2.4.0.1 that the version number comes up when you click the icon in the upper left corner and select About POI Loader ...?

Problem with POI loaders 2400 and 2401

Follow the steps exactly as you describe the version number is 2.4.0.1 or 2.4.0.0 when I use either of these versions the bmps or the only thing that don't load if I go back to version 2.3.2 everything works. I'm using windows ME as the OS. And I've removed the programs and reloaded them about three times. The BMP's are 24 by 24 and under version 2.3.2 they load and show up with no problem but under the other versions the default BMP shows up.

The only steps I haven't tried is to use another file name with the POIs in it. May try that tonight if I get a chance.

By the way Thanks for the help there or times I can use it

--
Larry Meyer

Perhaps it's the Windows ME

Perhaps it's the Windows ME that's causing it. Kinda just grasping at that one but 2.4.0.0 and 2.4.0.1 indicate that Windows 2000 or XP are required.