2nd 855, its going back too

 

Well, my replacement 855 is going to get an RMA number today but the question I need to figure out is, do I ask for an exchange (again) or a refund?

The second 855's operation was much better than the first, which didn't last long before it totally froze up, but I started seeing issues after 3 days of use with the replacement.

First issue was never coming back from some searches, as in, looking for "costco" and it just displays the hour glass forever while posting no search results. Is this common on other units as well?

The second issue began yesterday, and is the more critical of the two problems, as now the audio output has gone bad. My initial audio tests were promising, the sound quality through headphones was pretty good but now I get high level background noise, a loud "hiss", even when audio is not playing. No combination of volume and/or audio mixer settings fixes this and its not a bad jack connection, well unless something let lose inside.

So is it a case of third time's the charm or quit while I'm ahead and still under their return policy?

Steve

855

So far (fingers crossed) I have not had the problems you identified. I got my 855 in late December. Sometimes the internal speaker sounds a little "tinny", but I haven't noticd a hiss either with the internal speaker or when connected through the line out jack.

Have you tried a hard reset on the unit? Sometimes that will correct problems. The proceure is given here: http://www.poi-factory.com/node/26136

--
Alan - Android Auto, DriveLuxe 51LMT-S, DriveLuxe 50LMTHD, Nuvi 3597LMTHD, Oregon 550T, Nuvi 855, Nuvi 755T, Lowrance Endura Sierra, Bosch Nyon

I have been using an 855 for

I have been using an 855 for about 2 weeks and for local use it has worked fine. Maybe a little better than my 750. I do have the same thing with the hour glass on occasion but also had it on the 750 and a 550.
Voice commands is ok but it is a little hard of hearing sometimes, I have to repeat a lot. Can't comment on the audio.

Refund JM2C...enough is enough!

srwg

--
"You can't get there from here"

alandb

alandb wrote:

So far (fingers crossed) I have not had the problems you identified. I got my 855 in late December. Sometimes the internal speaker sounds a little "tinny", but I haven't noticd a hiss either with the internal speaker or when connected through the line out jack.

Have you tried a hard reset on the unit? Sometimes that will correct problems. The proceure is given here: http://www.poi-factory.com/node/26136

Yup, tried the power button hold-reset as well as battery removal, no change. It definitely didn't sound this way when I first tried it so something has gone wrong. This is a key feature for me, I plan to use it connected to my stereo on my summer car (convertible) which has a line in so I can hear music/navigation prompts with the top down.

If there was another unit with the same features (and price!) I'd probably go that route but it appears my options are limited.

Hard reset on 855

Holding the power button and/or removing the battery on the 8x5 is not a hard reset. When you do a hard reset you will get a prompt that says "Do you want to erase all user data?". Review the procedure in the link I gave above. It may be worth a try.

The 8x5 (and older 8x0) units are the only ones in the Garmin lineup that have voice recognition. Other brands may have this feature, although from what I have read, the Garmin 8x5 voice recognition works the best.

--
Alan - Android Auto, DriveLuxe 51LMT-S, DriveLuxe 50LMTHD, Nuvi 3597LMTHD, Oregon 550T, Nuvi 855, Nuvi 755T, Lowrance Endura Sierra, Bosch Nyon

Thanks, I believe that worked!

alandb wrote:

Holding the power button and/or removing the battery on the 8x5 is not a hard reset. When you do a hard reset you will get a prompt that says "Do you want to erase all user data?". Review the procedure in the link I gave above. It may be worth a try.

The 8x5 (and older 8x0) units are the only ones in the Garmin lineup that have voice recognition. Other brands may have this feature, although from what I have read, the Garmin 8x5 voice recognition works the best.

You're right, I never did the hard reset, thanks again for the reminder.

It appears the audio output is working normally but I'll have to try it out fully after work.

The "Costco" search failure still happens, come to think of it, I believe after I went from 4.6 to 4.7 the search problem first happened. I wonder if it will go away after I do a map update?

855

I hope the fix holds for you. I have been surprised with both my units how a hard reset will sometimes fix problems that crop up after firmware and map updates.

What city are you searching from for the Costco? I will do some experimenting with my unit and see if I can reproduce the problem.

--
Alan - Android Auto, DriveLuxe 51LMT-S, DriveLuxe 50LMTHD, Nuvi 3597LMTHD, Oregon 550T, Nuvi 855, Nuvi 755T, Lowrance Endura Sierra, Bosch Nyon

I'm in Winnipeg, it's just a

I'm in Winnipeg, it's just a local search based on my current position.

I'll try that test later as well, maybe I'll select a different city and see what it does.

855 search test.

I just did a test search for Costco on my 855 in simulation mode. I set Winnipeg as my current location, then did Where To - Points of Interest - Spell name - Costco. It didn't lock up and got 5 hits within a few seconds. I have software 4.7 and 2010.40 maps. So it doesn't appear to be a firmware or map problem. I hope you can figure it out.

--
Alan - Android Auto, DriveLuxe 51LMT-S, DriveLuxe 50LMTHD, Nuvi 3597LMTHD, Oregon 550T, Nuvi 855, Nuvi 755T, Lowrance Endura Sierra, Bosch Nyon

Have you checked to be sure

Have you checked to be sure there's no firmware upgrade avail? That sucks for 2 to not work.

I'm on the latest firmware

I'm on the latest firmware but haven't updated my map yet, still on the NA 2009 that came with the unit. I was holding off on the one time map update to see if a newer release will come out soon. BTW, when was the last map release date?

When I search for Costco in a different city in the US (e.g. Minneapolis) Costco does show up, very odd.

2010.40 - Jan 21.

Map version 2010.40 came out on Jan 21. Only Garmin knows when the next version will come out, but it will probably not be until sometime in April at the earliest. So I would suggest taking advantage of your nuMaps guarantee update while you can.

--
Alan - Android Auto, DriveLuxe 51LMT-S, DriveLuxe 50LMTHD, Nuvi 3597LMTHD, Oregon 550T, Nuvi 855, Nuvi 755T, Lowrance Endura Sierra, Bosch Nyon

miss the 350/360 days,

miss the 350/360 days, almost 100% positive rating.

I have until late april to

I have until late april to update my map so I'll mark it on the calendar and wait to see if they update before then. Plus I still have another 20 days to try things out before my return policy runs out so we'll see how things go.

Thanks,
Steve