Garmin Communicator plugin v2.8.2 released

 

Changes made from version 2.8.1 to 2.8.2:

* Added compatibility with 64-bit Safari 4.0 on Snow Leopard. (This is not a required update for users on Windows operating systems.)

Windows version:
http://www8.garmin.com/support/download_details.jsp?id=3607

Mac version:
http://www8.garmin.com/support/download_details.jsp?id=3739

--
nuvi 760, nuvi 765T, nuvi 855, nuvi 3790LMT, nuvi 3490LMT - SoCal area

it's odd,

I went to grab an address this morning via Google maps and it said I had to upgrade to the new version before I could proceed.

--
(2) Nuvi 1450LMT + 3597LMTHD + 2557LMT + DS61LMT-S Boston MA

The Windows version?

The Windows version? Yes, that is odd considering that Garmin says this update is not a "required update". The main change seems to be with the Mac version & Snow Leopard.

--
nuvi 760, nuvi 765T, nuvi 855, nuvi 3790LMT, nuvi 3490LMT - SoCal area

I run

WINXP Pro

--
(2) Nuvi 1450LMT + 3597LMTHD + 2557LMT + DS61LMT-S Boston MA

got it

just downloaded and got the maps from mapquest

--
Terry Fowler

Thanks!

Thanks for spotting this -- more updates to do this weekend.

--
Nuvi 2460, 680, DATUM Tymserve 2100, Trimble Thunderbolt, Ham radio, Macintosh, Linux, Windows

Fixes 2.8.1 Connection?

Anyone else that couldn't get 2.8.1 to complete the connection to Garmin tried 2.8.2 to see if it works? I'm using 2.7.3 as it connects fine but 2.8.1 did not (with XP SP-3 and Firefox 3.53).

Garmin Communicator plugin v2.8.2 released

Thanks for the heads up!

--
nuvi' 2450

Thanks

Installed and working fine.

Works for me too...

Thanks for the heads-up on the update DorkusNimrod. smile

.

ATCtech wrote:

Anyone else that couldn't get 2.8.1 to complete the connection to Garmin tried 2.8.2 to see if it works? I'm using 2.7.3 as it connects fine but 2.8.1 did not (with XP SP-3 and Firefox 3.53).

The 2.8.1 version of the plugin works fine with Windows 7 and Firefox 3.5.3 (and IE 8). Send to MSN Direct does too.

--
Nüvi 2595LMT