Posting problem notice? Anyone else getting this?

 

Is anyone else getting the same message I'm getting below?

"Your post was saved but is not yet published. Good posts are usually published within 24 hours."

--
You can walk a horse to water, but a pencil has to be led.

I had that happen once in a while

I had that happen once in a while but found that it had something to do with a link I had included in the posting. If I removed the link from the posting it posted right away without delay.

They must have a filter that is flagging certain domain name links for review before posting.

--
GM Built-in Navigation system - Samsung S6 Edge+ Smartphone with Garmin Viago, Google Maps & HERE Apps

Ahhhh, so thats it....

rjrsw wrote:

I had that happen once in a while but found that it had something to do with a link I had included in the posting. If I removed the link from the posting it posted right away without delay.

They must have a filter that is flagging certain domain name links for review before posting.

Thanks rjrsw, that explains it.
Someone asked for speed cameras in Brazil, so when I found a site that had it, I wanted to share it.
Guess I should just email the person.

--
You can walk a horse to water, but a pencil has to be led.

Good idea

rjrsw wrote:

They must have a filter that is flagging certain domain name links for review before posting.

This is a very good think this web site does for us. It makes it as safe as they can.
Thanks for that.

--
Mary, Nuvi 2450, Garmin Viago, Honda Navigation, Nuvi 750 (gave to son)