PC or IE Expert needed

 

I work in the Unix world all day, so I understand computers fairly well, just not up to speed on PCs.

I cannot get the Radio Buttons below the comment box to appear. Go to http://www.skips-berner-links.com/comment.html to see screen shot.

Running IE7 and Windows XP Pro
Added poi-factory to Trusted Sites list
Turned off firewall (Zone Labs)
Turned off Norton utilities.

Still no buttons sad

Any ideas???????????

Found none at work either. Maybe it does depend on your "Status" at the POI-Factory.

Edit:

See previous thread at:
http://www.poi-factory.com/node/21568

--
Metricman Nuvi 660, GTM-20 Traffic Receiver Nuvi 3597 GTM-60 Traffic Receiver Williamsburg, VA

Bedtime soon

Have to go night night soon, as 4 AM will come way too soon.

So if there's no response, you know where I disappeared to.

--
Metricman Nuvi 660, GTM-20 Traffic Receiver Nuvi 3597 GTM-60 Traffic Receiver Williamsburg, VA

General Maintainer

Is this something that is only available to general maintainers? Maybe Jon can help with this.

I am using Mozilla Firefox, and it shows above PREVIEW COMMENT button a INPUT FORMAT in blue. When I click on it I can choose between filtered HTML or Markdown.

Daniel

--
Garmin StreetPilot c580 & Nuvi 760 - Member 32160 - Traveling in Kansas

Confused

metricman wrote:

Still no buttons sad

Just exactly what buttons are missing?
What I see looks pretty much like the screen shot you provided.
?????

--
Magellan Maestro 4250// MIO C310X

.

What I see is a radio button next to the words "Filtered HTML" and one next to the word "Markdown" (which I believe is only an option for General Maintainers).

So, my thought is that if you only have one option, then it would be logical that you would not have radio buttons to toggle between them.

Getting closer

Motorcycle Mama wrote:

What I see is a radio button next to the words "Filtered HTML" and one next to the word "Markdown" (which I believe is only an option for General Maintainers).

If that is not right, I think it is very, VERY close.

Where he sees "More information about input formatting", I have "Input format" which EXPANDS into the buttons he is talking about, when you click on it.

And now my question is: How did he even know those are there......if he has never seen them ????? Hmmmmm ???? mrgreen

--
Magellan Maestro 4250// MIO C310X

Unix Guy

I am old Unix guy. Did you download the gvim editor. It is like vi that you can use on your pc files. I use it a lot of times to edit poi files.

noahjokc

.

ka1167 wrote:

And now my question is: How did he even know those are there......if he has never seen them ????? Hmmmmm ???? mrgreen

You'll have to read his original question: http://www.poi-factory.com/node/21568

--
nuvi 2460LMT

OK, different question then...

mariner wrote:

You'll have to read his original question: http://www.poi-factory.com/node/21568

So why did he continue the discussion by starting a NEW thread ???

No, never mind, no big deal, just slightly confusing. (But I am easily confused sometimes).

--
Magellan Maestro 4250// MIO C310X

ka1167 wrote: So why did he

ka1167 wrote:

So why did he continue the discussion by starting a NEW thread ???

No, never mind, no big deal, just slightly confusing. (But I am easily confused sometimes).

I was hoping to draw more attention to some of the more experienced users here to see if anyone had the same problem. Should have just modified the "Subject" line.

I had a similar problem at work and it turned out to be a security setting. Guess I'll wait until I become a "General Maintainer" to see if the buttons appear.

--
Metricman Nuvi 660, GTM-20 Traffic Receiver Nuvi 3597 GTM-60 Traffic Receiver Williamsburg, VA