MapSource software version 6.15.3 now available

 

Download link:

http://www8.garmin.com/support/download_details.jsp?id=209

Change History
Changes made from version 6.14.1 to 6.15.3:
Fixed an issue where blank map tiles are left on the screen.
Fixed an issue with redrawing the map after a detail level change.
Enhanced the drawing of roads to better distinguish primary from secondary roads.
Added the ability to adjust symbol size of icons.
Fixed the display of spot soundings in Marine maps.
Fixed an issue with areas getting highlighted inadvertently.
Fixed 'Move Waypoint', 'Insert Route Section', and 'Extend Route' capabilities from right-click context menus.
Fixed an issue with water regions getting clipped.
Limited 'Nearest Features' to only displayed maps.
Fixed overlapping copyright information for certain maps.
Fixed the display of certain Marine icons in the 'Find Nearest Places' dialog.
Fixed an issue with improper amenities getting displayed for 'Exit Properties'
Modified the color used for bathymetric lines.
Enhanced the look of dashed and dotted lines.
Enhanced sizes of certain labels.
Enhanced the look of road shield icons.
Fixed an issue when using certain find operations.
Fixed an issue where changing the font would result in no labels being displayed.
Fixed an issue with using the Roads & Rec 2.1 Hawaii and Alaska product

--
Garmin 3790LMT - Samsung Note 8 Smartphone with Google Maps & HERE Apps
<<Page 2

MapSource working fine now

tomkovacic wrote:

I'm not able to hook up my GPS 750 and input all the waypoints, etc into MapSource. It came up with an error and I just sent it to techsupport. I'll see what support has to say.

Techsupport was very helpful. I got everything working again. The problem was a favorite/waypoint that I downloaded from MapQuest. When I erased that favorite on my GPS, it loaded into MapSource correctly. I repeated the download from MapQuest and it now loads correctly into MapSource. It must have been some quirk in that first download.

--
Garmin Nuvi 750

Mapsource Rubber Banding

Saving to gpx.

Hey there.....Noob here.....I upgraded to the 6.15.3 a couple weeks back now and still am having problems saving to gpx. The program shuts down and the file it creates is 0 in size. Any help would be greatly appreciated. Oh yeah, I have saved a couple files to gpx but no more.

.

I would recommend rolling back to version 6.13.7.

This latest version is very buggy.

Found it!

The one that came with Topo Canada is 5.4.
6.13.7 now installed and saved to gpx 1st shot.

Thank You Very Much.

and I do believe that I shall try to get involved in this forum, and see what I can do and show.

MapSource Software

Thanks for the info.

Still have to use Unflag

jim8650 wrote:

My understanding is that you must create waypoints at the intersections of the roads you wish to force, but then that means flags and announced arrivals occur at each waypoint...clunky at best.

Apparently there is a small downloadable utility available at a zumo forum, called unflag that will remove the flags.

I was wondering if this process is still required with version 6.15?

Yes, the new version still creates waypoint flags at each junction you create. They can all be removed with the Unflag program after the GPX file is saved.

Rubber banding

MisterTFM wrote:

Can someone explain to me how to use the rubber banding function in Mapsource 6.15 ?

If I pick two waypoints, and calculate a route, I then want to pull the selected route to use a different road without setting more waypoints.

I use this function in MS Streets and trips a lot.

Is it possible to do in Mapsource?

TIA

After you have your start and end points set, select the arrow tool. Click anywhere on your route to highlight it. Click again to set a "grab point". The route is now attached to your pointer. Drag it to a street or intersection you want to force it to. Click that point down and it will recalculate the route using your new point.

sorry folks, I have asked this before...

johnc wrote:
MisterTFM wrote:

Can someone explain to me how to use the rubber banding function in Mapsource 6.15 ?

If I pick two waypoints, and calculate a route, I then want to pull the selected route to use a different road without setting more waypoints.

I use this function in MS Streets and trips a lot.

Is it possible to do in Mapsource?

TIA

After you have your start and end points set, select the arrow tool. Click anywhere on your route to highlight it. Click again to set a "grab point". The route is now attached to your pointer. Drag it to a street or intersection you want to force it to. Click that point down and it will recalculate the route using your new point.

...but I still can't get it to work.

I can follow the above steps just fine...I can then send the route to my 765T, import it, it shows up under the Custom Routes icon, but when I choose the route and hit Go, the 765T recalculates the route, and ignores my road choices.

Other than using the unflag utility tip that I learned about here, how can I prevent that without having flags and announced arrivals at each forced intersection?

am I making any sense at all? rolleyes

--
— (Garmin nuvi 765T) — "people who say money can't buy happiness, don't know where to shop"

Jim, I'm stumped

jim8650 wrote:

...but I still can't get it to work.

I can follow the above steps just fine...I can then send the route to my 765T, import it, it shows up under the Custom Routes icon, but when I choose the route and hit Go, the 765T recalculates the route, and ignores my road choices.

Other than using the unflag utility tip that I learned about here, how can I prevent that without having flags and announced arrivals at each forced intersection?

am I making any sense at all? rolleyes

Jim, I have see the occasional comment from others saying that their Nuvis recalculate the route as you have mentioned. My 760 has ALWAYS faithfully followed the routes that I have created. If it did not, what would be the point of creating a custom route? I just can't think of what might be different in the setting or creation methods that might account for this. What do you have set for avoidances? I think all I have set in mine are U-turns and Unpaved Roads.

Disclaimer: Inserting a waypoint on the fly while driving (like finding a restaurant for lunch) will indeed cause it to recalculate and destroy the current route. I would have to delete the route and re-import it again to return the route to it's original configuration.

my avoidances

only uturns, ferries, carpool lanes and unpaved roads.

here is a thread started by hhannah, but if you read along, some are getting the flags and announcements.

http://www.poi-factory.com/node/14660

I have not upgraded to the 6.15 version yet as MM has stated that it is pretty buggy. I will try again, and see if I can get it to import without the flags and announcements, or having to use that unflag utility.

thanks for the response smile

--
— (Garmin nuvi 765T) — "people who say money can't buy happiness, don't know where to shop"

I wonder...

jim8650 wrote:

only uturns, ferries, carpool lanes and unpaved roads.

here is a thread started by hhannah, but if you read along, some are getting the flags and announcements.

http://www.poi-factory.com/node/14660

I have not upgraded to the 6.15 version yet as MM has stated that it is pretty buggy. I will try again, and see if I can get it to import without the flags and announcements, or having to use that unflag utility.

thanks for the response smile

I remember those discussions with hhanna and MM and followed the steps to the letter but I always got flags. 6.15 is no different for me. But my 760 has always faithfully followed my routes. I wonder if there is a correlation between these two things?
1. I always get flags.
2. My routes always work (no recalculating).
Food for thought....
And yes, I still use the unflag utility to remove the annoying flags and their accompanying announcements.

All OK

I finally got around to installing the new version and I have no reported issues using Vista Home Premium w/ 4GB RAM

--
JRoz -- DriveSmart 55 & Traffic

Issue with map jumping off page

Win XP sp3 My issue is when zoomed in and I grab a slider to re-position the map (up/dn) mostly the map jumps to S90 lat. W180 lon less often on (l/r slider) I then have to go to 1500 mi scale and find the USA again.
A pain/distraction more than a killer issue though.

--
regards George Garmin Dezl 750LMT, Nuvi 755T, & 255W

thanks johnc

I hadn't realized when I made that post, that it was actually you who had talked about using the unflag utility yourself redface

I am otherwise occupied with another project today, and there is the matter of a little football game tomorrow mrgreen, but one evening next week, I am going to carve out some time to lay out a route in Mapsource and try again.

Thanks for your feedback smile

--
— (Garmin nuvi 765T) — "people who say money can't buy happiness, don't know where to shop"

Thanks

Thanks for the info.

--
Garmin DriveSmart 61

Same

SCClockDr wrote:

Win XP sp3 My issue is when zoomed in and I grab a slider to re-position the map (up/dn) mostly the map jumps to S90 lat. W180 lon less often on (l/r slider) I then have to go to 1500 mi scale and find the USA again.
A pain/distraction more than a killer issue though.

Found the same thing happening on my computer running Win XP. A real irritance losing your map while re-positioning it with the slider and then have to rescale to find map again. sad

--
Peter

MapSource Slider Jumping

petlaur wrote:
SCClockDr wrote:

Win XP sp3 My issue is when zoomed in and I grab a slider to re-position the map (up/dn) mostly the map jumps to S90 lat. W180 lon less often on (l/r slider) I then have to go to 1500 mi scale and find the USA again.
A pain/distraction more than a killer issue though.

Found the same thing happening on my computer running Win XP. A real irritance losing your map while re-positioning it with the slider and then have to rescale to find map again. sad

That's kind of an ugly bug with the sliders. I've always just used the hand tool to drag the map around. It's selectable by pressing H on the keyboard or clicking the hand tool. The keyboard arrows move the map around, too. Ctrl-Arrows move a full screen at a time. +/- keys Zoom in and out.

Thanks for the tip johnc.

Thanks for the tip johnc. I'll use that method to move around the map. smile

--
Peter
<<Page 2