POI Loader 2.4.1 Will Not Install on MacOS 10.15 Catalina

 

Downloaded POILoaderforMac_241.dmg from Garmn website on Oct 11, 2019 but it will not install on my 2019 iMac running MacOS 10.15 Catalina.

Error message: “Install POILoader.pkg” can’t be opened because Apple cannot check it for malicious software. Contact the developer.

Try This

Go to System Preferences -> Security & Privacy -> General

There you will see an option to "Allow apps downloaded from:"

Check "App Store and Identified developers"

That should do it.

--
GPSMAP64s, iPhone XR w/Garmin North America, Yaesu VX-8R w/GPS.

Resolved

Hmmm....that box was already checked-- but there was a radio button below it to allow the POI Loader to be installed. I checked it-- and it worked.

Thanks for the tip!

Perfect

That's how it's supposed to work.

Get the new BaseCamp too.

--
GPSMAP64s, iPhone XR w/Garmin North America, Yaesu VX-8R w/GPS.

64-bit

I thought Catalina will only run 64-bit apps now. Unless the program get re-written so it is a 64-bit app, it may never work.

--
Garmin Nuvi 2450

BaseCamp has been 64 bit for

BaseCamp has been 64 bit for a while. POI Loader got updated to 64 bit a couple weeks ago

--
Frank Nuvi 3597LMT 37.322760, -79.511267