12 volt shows hooked to computer

 

when I plug into lighter my Garmin 2555 shows being hooked to the computer. it might show that for a bit then do what it should for while then go back like plugged into computer Hope someone has a thought on this that might help me out.

--
shortround62

power adaptor?

Are you using the Garmin supplied power adapter or an after-market power adapter?

--
Alan - Android Auto, DriveLuxe 51LMT-S, DriveLuxe 50LMTHD, Nuvi 3597LMTHD, Oregon 550T, Nuvi 855, Nuvi 755T, Lowrance Endura Sierra, Bosch Nyon

12 volt

am using 12 volt that came with the unit

--
shortround62

Maybe...

... a hard reset is in order. Sometimes that will cure a multitude of sins.

--
It is impossible to rightly govern a nation without God and the Bible. ----George Washington

hardware error.

If the hard reset doesn't help, I suspect you may have a hardware problem with the power adapter/cord or (worst case) the USB port on the unit. If you have another adapter you can try, that will help you isolate whether the problem is in the adapter or the USB port.

--
Alan - Android Auto, DriveLuxe 51LMT-S, DriveLuxe 50LMTHD, Nuvi 3597LMTHD, Oregon 550T, Nuvi 855, Nuvi 755T, Lowrance Endura Sierra, Bosch Nyon

12 volt shows computer hooked up

thanks guys will think just go hard reset. thank you for all your help and Merry Christmas to you all and God Bless

--
shortround62

Another Possibility

The problem could also be a dirty cigarette lighter socket, power cord plug or both.

.

Don't forget to back up your favourites before the hard reset.

--
nüvi 3790T | nüvi 775T | Those who make peaceful revolution impossible, will make violent revolution inevitable ~ JFK

Check the model

alandb wrote:

Are you using the Garmin supplied power adapter or an after-market power adapter?

If your serial number starts with 2LQ you should have the TA-20 power cord.

--
NUVI2555LMT, NUVI350

I usually see this problem

I usually see this problem when I use an aftermarket cable or 12v cig adapter. Sometimes the unit will also start up correctly after about 30 secs. Haven't seen it with Garmin supplied equipment.