3760t poi files

 

I loaded poi files on 3760t using poi loader and now can't find them. Thought they would be under extras but there is nothing there. I have done this before on older nuvis and this is a bit different. Help Please

--
RCC

Custom POIs will be shown

Custom POIs when loaded will be shown under "Extras", which is on the second page of your "Where To?"s. Just scroll down to the 2nd page.

--
Stay Safe, Sane, Sober & Solvent!

Not There

I go to extras and it says no extras loaded. POI loader says they were loaded sucsesfully

--
RCC

Poi

rccjcc wrote:

I go to extras and it says no extras loaded. POI loader says they were loaded sucsesfully

Open your garmin in explorer. Have a look under garmin\poi see if there's a file in there called poi.gpi.

--
nüvi®3580LMT,nüvi®2598LMT| We do not live in Igloo's, and do not all ride to work on snow mobiles.

Is it possible

Speed2 wrote:
rccjcc wrote:

I go to extras and it says no extras loaded. POI loader says they were loaded sucsesfully

Open your garmin in explorer. Have a look under garmin\poi see if there's a file in there called poi.gpi.

Is it possible that the 3760 is like the 8x5 series and need to have the battery removed and replaced to reboot the GPS before newly installed files are recognized?

Thank goodness

CraigW wrote:
Speed2 wrote:
rccjcc wrote:

I go to extras and it says no extras loaded. POI loader says they were loaded sucsesfully

Open your garmin in explorer. Have a look under garmin\poi see if there's a file in there called poi.gpi.

Is it possible that the 3760 is like the 8x5 series and need to have the battery removed and replaced to reboot the GPS before newly installed files are recognized?

Thank goodness I don't have a 8x5. laugh out loud

--
nüvi®3580LMT,nüvi®2598LMT| We do not live in Igloo's, and do not all ride to work on snow mobiles.

.

CraigW wrote:
Speed2 wrote:
rccjcc wrote:

I go to extras and it says no extras loaded. POI loader says they were loaded sucsesfully

Open your garmin in explorer. Have a look under garmin\poi see if there's a file in there called poi.gpi.

Is it possible that the 3760 is like the 8x5 series and need to have the battery removed and replaced to reboot the GPS before newly installed files are recognized?

No. The battery is not removable.

The Custom POIs should just show up under Extras on the 3760t,

This is a 37xx bug

You will see the same problem in one of the 3790 threads. The cure is to yank the USB cord from the GPS as soon as the POIs are loaded. Do not use the Eject button or command.

--
Brent - DriveLuxe 51 LMT-S

Poi's

There is a file in there called poi.gpi with a file size of 2740k. but no poi's show up under extras.
I used the nuvi yesterday for first time and it is wonderful except for no custom poi's. Blue tooth phone works better than some car radio ones.

--
RCC

Try pulling the cord after the download

rccjcc wrote:

There is a file in there called poi.gpi with a file size of 2740k. but no poi's show up under extras..

Part of the bug is that it shows the poi.gpi file as there. The issue seems to be with how the file is written to the GPS. Try pulling the cord after running POI Loader and see what happens.

--
Brent - DriveLuxe 51 LMT-S

That will fix

That will fix the problem. Run POIloader and when it completes just PULL the USB cable out of the Nuvi. DON'T USE Safely Remove Hardware. This applies every time you write something to the 37xx internal storage as it's currently a bug that needs to be fixed.

--
Nuvi 350, 760, 1695LM, 3790LMT, 2460LMT, 3597LMTHD, DriveLuxe 50LMTHD and TomTom XXL540s, HereWeGo for Android.

Poi's

I tried yanking the cord right after the message that said poi's loaded and it worked. Before that I was being careful to do the eject procedure.
Thanks for all yopur sugestions this group is very helpful. Thanks again!!!!

--
RCC

POI

My 3760 LMT worked ok. Try again and check your path.